Red fi light - KawiForums - Kawasaki Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-19-2009, 11:06 PM Thread Starter
Intermediate Member
 
LARRY FTMFW's Avatar
 
Join Date: Dec 2009
Location: Warner robins
Posts: 1,295
           
Exclamation Red fi light

Hey brand new to this fourm, just bought a 05 636 in titanium, bike runs good, there is a red fi light that stays on and also under hard acceleration the bike will just shut off and wont start again until i turn the ignition off then back on. Any ideas whats wrong?
LARRY FTMFW is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-19-2009, 11:17 PM
Intermediate Member
 
altec's Avatar
 
Join Date: Nov 2006
Location: Calgary, AB, Canada
Posts: 3,688
           
Garage
search button

2006 Kawasaki ZX6R SE - Goodbye 1st love...
2007 Triumph Daytona 675 - dead... Hello
2009 Kawasaki ZX6R Monster
2009 Kawasaki ZX6R Built RACEBIKE
altec is offline  
post #3 of 11 (permalink) Old 12-19-2009, 11:33 PM Thread Starter
Intermediate Member
 
LARRY FTMFW's Avatar
 
Join Date: Dec 2009
Location: Warner robins
Posts: 1,295
           
Iv tried searching
LARRY FTMFW is offline  
post #4 of 11 (permalink) Old 12-20-2009, 12:00 AM
Banned
Senior Member
 
Join Date: Aug 2008
Location: Delray Beach, FL Weapon: 2006 Ninja ZX6R
Posts: 5,572
           
Send a message via AIM to NickySixx3Sixx
How many miles?

Any mods?
NickySixx3Sixx is offline  
post #5 of 11 (permalink) Old 12-20-2009, 01:16 AM Thread Starter
Intermediate Member
 
LARRY FTMFW's Avatar
 
Join Date: Dec 2009
Location: Warner robins
Posts: 1,295
           
Quote:
Originally Posted by NickySixx3Sixx View Post
How many miles?

Any mods?
15,000 miles, iv figured out whats the problem, there is a black box under the seat that when the bike is turned on trys to rotate 2 wires, when i help it move the fi light turns off, when i dont the fi light stays on, would this explain the bike cutting off?
LARRY FTMFW is offline  
post #6 of 11 (permalink) Old 12-20-2009, 01:48 AM
Jr. Member
 
pDubs's Avatar
 
Join Date: Oct 2009
Location: Leesburg, VA
Posts: 142
        
pDubs is offline  
post #7 of 11 (permalink) Old 12-20-2009, 02:08 AM Thread Starter
Intermediate Member
 
LARRY FTMFW's Avatar
 
Join Date: Dec 2009
Location: Warner robins
Posts: 1,295
           
Quote:
Originally Posted by pDubs View Post

Awsome ill check it out
LARRY FTMFW is offline  
post #8 of 11 (permalink) Old 12-20-2009, 02:14 AM Thread Starter
Intermediate Member
 
LARRY FTMFW's Avatar
 
Join Date: Dec 2009
Location: Warner robins
Posts: 1,295
           
Quote:
Originally Posted by pDubs View Post
Would that have caused the bike to cut off. Also is there any way to just get the valve unstuck?
LARRY FTMFW is offline  
post #9 of 11 (permalink) Old 12-20-2009, 02:18 AM
Kawi Supporter
Core Member
 
jdgun_13's Avatar
 
Join Date: Mar 2003
Location: off the forum for now
Posts: 10,432
           
hey larry, so what mods are done the bike?
as if there is no exhaust valve, and the servo is not pulling cables then the FI fix is the ticket.
typically issue and yes it will pull power as your described.

2011 675R
2012 RSV4 Factory

Ex Kawi Pilot
jdgun_13 is offline  
post #10 of 11 (permalink) Old 12-20-2009, 05:19 AM
Member
 
Join Date: May 2005
Location: Dublin, Co. Dublin, Ireland.
Posts: 397
      
it's your bike begging you for an after market exhaust for crimbo :-)
Jesper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome