bike killed and wont start back up : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Super Sport > ZX-6R All Model Years > 2005-2006 ZX-6R
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 11-19-2012, 07:13 PM   #1 (permalink)
Jr. Member
 
__2005zx6r__'s Avatar
 
Join Date: Nov 2012
Posts: 46
__2005zx6r__ __2005zx6r__ __2005zx6r__
Default bike killed and wont start back up

Hey guys, I was accelerating through first gear pretty hard and once I shifted into second, the bike killed and will not start back up. FI light is not on but the gas light is on and the screen is flashing (FUEL). Gas tank is almost full, I put $10 in it Saturday and have only riden about 30 miles on this tank. I do not hear the fuel pump priming, could the pump have gone out that quick? What should I do first? Bikes got 11,000 miles with a yoshi slip on. Servo is working,
__2005zx6r__ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2012, 07:40 PM   #2 (permalink)
Core Member
 
whitehendrix's Avatar
 
Join Date: Feb 2008
Location: Wilmington, Nc.. building fantastical shit
Posts: 28,275
whitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep pointswhitehendrix has at least 80,000 rep points
Default

plug probably came undone under the tank.
__________________

►Sept09 B.O.T.M. winner◄
Quote:
Originally Posted by RacinJason44 View Post
Never lick a hooker in the coin purse.
Quote:
Originally Posted by nizzmister
Bike pulls real hard and smooth, kinda like Supra's mom, but without the regret
Need A "How To"? CLICK ME!!
whitehendrix is offline   Reply With Quote
Old 11-19-2012, 10:13 PM   #3 (permalink)
Sev
The Indifference Engine
 
Sev's Avatar
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Canada.
Posts: 5,624
Sev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep pointsSev has between 30,000 and 40,000 rep points
Send a message via ICQ to Sev Send a message via AIM to Sev Send a message via MSN to Sev
Default

Wiring short to ground?

Pull the tank and have a look around...
__________________
Of course I'm generalizing from a single example here, but everyone does that. At least I do.


Sev is offline   Reply With Quote
Old 11-19-2012, 10:28 PM   #4 (permalink)
Jr. Member
 
Join Date: Jul 2012
Location: Winnipeg MB
Posts: 33
ekimgb has at least 10 rep points
Default

Maybe its a sign. Time to take the msf course.
ekimgb is offline   Reply With Quote
Old 11-19-2012, 11:23 PM   #5 (permalink)
Jr. Member
 
__2005zx6r__'s Avatar
 
Join Date: Nov 2012
Posts: 46
__2005zx6r__ __2005zx6r__ __2005zx6r__
Default

Quote:
Originally Posted by ekimgb View Post
Maybe its a sign. Time to take the msf course.
Yea.. but I can't really do shit if the bike don't start dude.. Seeing that your also a Jr. member like myself.. its a little early for you to be jumping on the bandwagon and attempting to be funny.
__2005zx6r__ is offline   Reply With Quote
Old 11-19-2012, 11:27 PM   #6 (permalink)
Jr. Member
 
__2005zx6r__'s Avatar
 
Join Date: Nov 2012
Posts: 46
__2005zx6r__ __2005zx6r__ __2005zx6r__
Default

Quote:
Originally Posted by whitehendrix View Post
plug probably came undone under the tank.
Thanks guys, ill pull the tank tomorrow and see what's up. My tanks not bolted down tight, there's some left/right play. Hopefully its just a ground or loose plug.
__2005zx6r__ is offline   Reply With Quote
Old 11-20-2012, 12:31 AM   #7 (permalink)
Jr. Member
 
Join Date: Jul 2012
Location: Winnipeg MB
Posts: 33
ekimgb has at least 10 rep points
Default

I have been riding bikes for years. Jr member doesnt mean shit.
ekimgb is offline   Reply With Quote
Old 11-20-2012, 01:03 AM   #8 (permalink)
Jr. Member
 
__2005zx6r__'s Avatar
 
Join Date: Nov 2012
Posts: 46
__2005zx6r__ __2005zx6r__ __2005zx6r__
Default

Quote:
Originally Posted by ekimgb View Post
I have been riding bikes for years. Jr member doesnt mean shit.
Well bro you haven't posted any useful info in this thread, so you might as well be 16 and have never riden a day.. and I doubt you've given out any useful knowledge with 12 posts.. Dude please dont fill up my thread with ur crap. This thread is about my current no start. If you have nothing to contribute, why post?

Last edited by __2005zx6r__; 11-20-2012 at 01:06 AM.
__2005zx6r__ is offline   Reply With Quote
Old 11-20-2012, 09:41 AM   #9 (permalink)
Member
 
Join Date: May 2005
Location: Liverpool, Merseyside, England.
Posts: 382
Doug_UK has at least 10 rep points
Default

Lift the riders seat and check the block connector next to the tank rear mount, right-hand looking forward, give it a clean and reseat it.
Doug_UK is offline   Reply With Quote
Old 11-20-2012, 09:54 AM   #10 (permalink)
Core Member
 
goingtoscotland's Avatar
 
Join Date: Feb 2007
Location: On an intergalactic cruise, in my office
Posts: 28,562
goingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep points
Default

Quote:
Originally Posted by __2005zx6r__ View Post
Yea.. but I can't really do shit if the bike don't start dude.. Seeing that your also a Jr. member like myself.. its a little early for you to be jumping on the bandwagon and attempting to be funny.
They provide the bike, so I'm not sure how that is exactly true.

Quote:
Originally Posted by __2005zx6r__ View Post
Thanks guys, ill pull the tank tomorrow and see what's up. My tanks not bolted down tight, there's some left/right play. Hopefully its just a ground or loose plug.
There are two rubber dampers that sit between the tank and the top of the frame. If they're missing the tank can be secured properly and still tilt side to side.

Quote:
Originally Posted by __2005zx6r__ View Post
Well bro you haven't posted any useful info in this thread, so you might as well be 16 and have never riden a day.. and I doubt you've given out any useful knowledge with 12 posts.. Dude please dont fill up my thread with ur crap. This thread is about my current no start. If you have nothing to contribute, why post?
Stay classy.
__________________
2005 ZX-10R Street and Track Whore

goingtoscotland is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:45 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum