07 ZX6R , stutter at 4000 rpm , any one have this prob? - Page 3 : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Super Sport > ZX-6R All Model Years > 2007-2008 ZX-6R
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2011, 07:59 PM   #21 (permalink)
Jr. Member
 
Street Hawk's Avatar
 
Join Date: Sep 2008
Location: Maryland / Florida
Posts: 84
Street Hawk has at least 10 rep points
Default

No offense taken. I'm just beat after working all f-ing day. I don't feel like going to get the service manual thats in the garage. I would look at the bike to see it, but its still in the f-cking shop.
__________________
www.ZX6R.com
Street Hawk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2011, 08:13 PM   #22 (permalink)
Veteran Lowsider
 
Ninjabadger4's Avatar
 
Join Date: Jun 2008
Location: STL Missourah- 2 2007/8 Kawasaki ZX-6R's - Mods: Custom paint reduction
Posts: 20,784
Ninjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep points
Default

I doubt its adjustable anyhow
__________________

Quote:
Originally Posted by goingtoscotland View Post
I would get more grip out of it if I were to ride on the rim than I would with a Shinko
Ninjabadger4 is offline   Reply With Quote
Old 03-23-2011, 06:03 AM   #23 (permalink)
Jr. Member
 
Join Date: Apr 2010
Posts: 2
blitzdich has at least 10 rep points
Default

wow finally, same problem with my bike too, she stutters at around 4000rpm when try to power off. Makes launching annoying
blitzdich is offline   Reply With Quote
Old 03-23-2011, 05:39 PM   #24 (permalink)
Jr. Member
 
Street Hawk's Avatar
 
Join Date: Sep 2008
Location: Maryland / Florida
Posts: 84
Street Hawk has at least 10 rep points
Default

Update on mine:
Well Kawi looked at the bike. They tested all the sensors, vacuum system, fuel pressure, etc... And everything looked good. So they replaced the spark plugs I just put in and the bike is working correctly right now they say. Just like it did for me for 1/2 a day or so after I put plugs in. So they are gonna take the bike out for a beat a few times in the next couple days to see if the problem comes back. He said the new plugs I put in that they just took out were okay. Gap was good and no carbonation or anything. The service manager did recommend me getting a power commander, since I have the 2Bros exhaust on there. Well, until the next update... Later...
__________________
www.ZX6R.com
Street Hawk is offline   Reply With Quote
Old 03-23-2011, 08:01 PM   #25 (permalink)
Jr. Member
 
Join Date: Apr 2010
Posts: 2
blitzdich has at least 10 rep points
Default

i got a 2bros on my bike with a pc3. the map on the pc3 is from the net, and ive got newish spark plugs in there with around 1000kms wear (whatever that is in miles). It hasnt changed it like i thought it would, perhaps it needs a real tune or something and a map isnt sufficient?
blitzdich is offline   Reply With Quote
Old 04-05-2011, 06:03 PM   #26 (permalink)
Jr. Member
 
Street Hawk's Avatar
 
Join Date: Sep 2008
Location: Maryland / Florida
Posts: 84
Street Hawk has at least 10 rep points
Default

I got the bike back and it still did it two days later. So I got on ebay.

Update:
Okay, I got the Ebay fuel pump from Suncoastcyclesports.com. I put the fuel pump in and it seems to be working fine. I filled the tank up and took it about 15 miles. It still seems fine. After riding a bike that hesitates, now everytime I take off from a stop I expect it to stumble. I gotta get out of that fast. Anyway, we'll see in a few days if it's still working. I wanna thank everyone for their input on this issue. Everyday is a learning experience.
__________________
www.ZX6R.com
Street Hawk is offline   Reply With Quote
Old 04-06-2011, 06:39 AM   #27 (permalink)
Jr. Member
 
Street Hawk's Avatar
 
Join Date: Sep 2008
Location: Maryland / Florida
Posts: 84
Street Hawk has at least 10 rep points
Default

I rode it to work today. I have no power starting at 14000 rpm. Got off the interstate and it's starting to stumble when taking off from a stop again. Oh man, the drama...
__________________
www.ZX6R.com
Street Hawk is offline   Reply With Quote
Old 04-13-2011, 06:10 PM   #28 (permalink)
Jr. Member
 
Street Hawk's Avatar
 
Join Date: Sep 2008
Location: Maryland / Florida
Posts: 84
Street Hawk has at least 10 rep points
Default

A #4 coil fixed mine. It's good. What about you Wrench. Did you get yours fixed yet?
__________________
www.ZX6R.com
Street Hawk is offline   Reply With Quote
Old 12-07-2012, 08:41 PM   #29 (permalink)
ratherberiding
 
joonyaboy's Avatar
 
Join Date: May 2006
Location: PWT, FL............... 2006 636 Bleck
Posts: 18,423
joonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep pointsjoonyaboy has between 60,000 and 70,000 rep points
Send a message via Yahoo to joonyaboy
Default

Did the problem ever come back?
__________________
"I always feel a little better after a ride" ~52k miles so far
joonyaboy is offline   Reply With Quote
Old 12-23-2012, 04:29 PM   #30 (permalink)
Member
 
Join Date: Mar 2008
Location: Palm Bay, FL
Posts: 297
OrLackThereof has at least 500 rep pointsOrLackThereof has at least 500 rep pointsOrLackThereof has at least 500 rep pointsOrLackThereof has at least 500 rep pointsOrLackThereof has at least 500 rep pointsOrLackThereof has at least 500 rep points
Send a message via AIM to OrLackThereof
Default

I've had low rpm/high gear cruising-throttle issues for a long time now. I'll tweak my own PC3 map and it'll be good but as soon as the temperature swings more than 8-10 degrees, it comes right back. It's definitely a fueling issue and since fueling and timing maps are dependent on TPS signal, it can be a TPS issue too.

I've set mine the best I can for 80ish degree weather and just deal with it the rest of the time. I can do 15mph in 2nd fine in my parking lot, but 30mph in 2nd is all up-and-down and in-and-out of the clutch. PITA.
__________________
Currently my daily beater- 30k+ and counting the miles
07 ZX6R, lime green. Bafflectomy performed on stock muffler, disabled exhaust valve, Jumper mod, K&N air filter, PC3 with generic Euro-spec map, NGK Iridium plugs, Motul 300V & K&N oil filter, Healtech X-TRE, Drive Systems Superlite X2 steel sprockets -1/+3, Green EK chain, EBC Sintered HH pads front and rear, Dunlop Sportmax Q2's.
OrLackThereof is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:24 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum