PLEASE HELPPPP!!!!!! bazzaz problems. : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Super Sport > ZX-6R All Model Years > 2009-2012 ZX-6R
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-2012, 10:47 PM   #1 (permalink)
Jr. Member
 
Join Date: Nov 2012
Posts: 7
zxmonster251 has at least 10 rep points
Default PLEASE HELPPPP!!!!!! bazzaz problems.

First off thank you for all of your time and knowledge, i understand that this topic has been discussed on another post but thought to give it a shot on my own seeing as how things might be a tad bit different from one person to the next.

i have a 2009 zx6r, the mods i have or have done to it include, the smog block off mod, aftermarket moto gp growler slip-on, ngk spark plugs, bmc race air filter, and last night i decided to hook up a fuel injection system, the bazzaz to be more specific. my friend and i took up the project with full knowledge of bikes and their individual components. Everything is hooked up correctly, gps, quick splice cords, injecter plugs, the only thing i am cautious about is the tps. After hooking everything up i took out the bike to test it out and ran into some problems, for some odd reason the bike seems to be bogging down around 8,000 to 10,000 as if the bike is fighting itself to actually get up and go. First i thought maybe the fuel line is pinched, or maybe we didnt connect something up the right way, maybe i need to actually have it tuned, possibly the spark plugs are fouled, after checking and rechecking, testing the bike over and over again its still bogging down and im not sure why.

can someone anyone please tell me whats going on, any kind of information would be the most helpful and greatly appreciated. thank you again

keegan
zxmonster251 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-05-2012, 12:18 AM   #2 (permalink)
Member
 
Join Date: Nov 2010
Posts: 470
ZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep pointsZX6-OZ has at least 2000 rep points
Default

Start with the easy steps:

-re-check if you plugged the injectors correctly. It's easy to plug the #2 and #3 (either top or bottom) incorrectly if you don't pay attention

- Since you're there already, check if you plugged the other sensors correctly

-If your Bazzaz is not a new unit (bought a used one somewhere) make sure you don't have an old map in it
ZX6-OZ is offline   Reply With Quote
Old 11-05-2012, 05:50 PM   #3 (permalink)
Jr. Member
 
Join Date: Sep 2010
Posts: 1
Speedtech has at least 10 rep points
Default

FYI: Secondary fuel rail kicks in around 7500 rpms. I'd check in that area first.
Speedtech is offline   Reply With Quote
Old 11-05-2012, 06:44 PM   #4 (permalink)
Core Member
 
goingtoscotland's Avatar
 
Join Date: Feb 2007
Location: On an intergalactic cruise, in my office
Posts: 28,573
goingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep pointsgoingtoscotland has at least 80,000 rep points
Default

Does it have a zero map in it?
__________________
2005 ZX-10R Street and Track Whore

goingtoscotland is offline   Reply With Quote
Old 11-05-2012, 06:55 PM   #5 (permalink)
Veteran Lowsider
 
Ninjabadger4's Avatar
 
Join Date: Jun 2008
Location: STL Missourah- 2 2007/8 Kawasaki ZX-6R's - Mods: Custom paint reduction
Posts: 20,764
Ninjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep pointsNinjabadger4 has at least 80,000 rep points
Default

look for the bazzaz rep on this forum, they sometimes post here
__________________

Quote:
Originally Posted by goingtoscotland View Post
I would get more grip out of it if I were to ride on the rim than I would with a Shinko
Ninjabadger4 is offline   Reply With Quote
Old 11-05-2012, 07:12 PM   #6 (permalink)
Jr. Member
 
Savior Six's Avatar
 
Join Date: Nov 2009
Location: Redondo Beach
Posts: 118
Savior Six has at least 250 rep pointsSavior Six has at least 250 rep pointsSavior Six has at least 250 rep pointsSavior Six has at least 250 rep pointsSavior Six has at least 250 rep points
Default

+1

I had this same sympton when I installed a Dyno jet QEM, turns out that I didnt have one of the secondary connectors fully seated. Once I click the connectors together, the problem was solved.


Quote:
Originally Posted by Speedtech View Post
FYI: Secondary fuel rail kicks in around 7500 rpms. I'd check in that area first.
Savior Six is offline   Reply With Quote
Old 11-05-2012, 08:21 PM   #7 (permalink)
Core Member
 
J_Fuggin_T's Avatar
 
Join Date: Dec 2004
Location: Northwest, Indiana 2009 Kawi ZX6r (track only)
Posts: 10,021
J_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep points
Send a message via AIM to J_Fuggin_T Send a message via Yahoo to J_Fuggin_T
Default

There is a notable dead spot on these bikes with stock maps and the bazzaz slip on map is way off shoot me your email and ill send you my dyno tuned map it will be closer than the map they come with.

And make sure you calibrate the tps so it grabs 100% throttle.


Sent from my iPhone using Motorcycle.com Free App
__________________
Mod list: Ohlins 30mm frnt cartrige kit / JRi piggyback triple shock / Brembo RCS / galfer superbike lines / pf 07 pads / Leo Vince sbk corsa Ti full exhaust / Stock revalved ohlins damper / Armor Bodies / Servobuddy / Skutr.net captive spacers / Vortex Rearsets / Bazzaz FI/QS/TC/AFM / Motion pro revolver / XT gpx / kit clutch mod / SS built motor
J_Fuggin_T is online now   Reply With Quote
Old 11-05-2012, 08:23 PM   #8 (permalink)
Core Member
 
J_Fuggin_T's Avatar
 
Join Date: Dec 2004
Location: Northwest, Indiana 2009 Kawi ZX6r (track only)
Posts: 10,021
J_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep points
Send a message via AIM to J_Fuggin_T Send a message via Yahoo to J_Fuggin_T
Default

Quote:
Originally Posted by Speedtech View Post
FYI: Secondary fuel rail kicks in around 7500 rpms. I'd check in that area first.
FYI this guy knows his shit literally.
__________________
Mod list: Ohlins 30mm frnt cartrige kit / JRi piggyback triple shock / Brembo RCS / galfer superbike lines / pf 07 pads / Leo Vince sbk corsa Ti full exhaust / Stock revalved ohlins damper / Armor Bodies / Servobuddy / Skutr.net captive spacers / Vortex Rearsets / Bazzaz FI/QS/TC/AFM / Motion pro revolver / XT gpx / kit clutch mod / SS built motor
J_Fuggin_T is online now   Reply With Quote
Old 11-06-2012, 12:47 AM   #9 (permalink)
Jr. Member
 
Join Date: Nov 2012
Posts: 7
zxmonster251 has at least 10 rep points
Default

thanks much for all of the feedback.

im off wednesday so tonight i can spend however long i want to break it down and put it back together and test it out no matter how many tries it takes, ill look over the secondaries and the sensors, also for the record the tps on the 2009 zx6 is the bottom of the two sensors on the throttle bodies, ive looked for pictures to confirm my beliefs but havent had much luck.

i thought it could have been the afrtermarket map too so we tried the zero map and still ran into the same problem, its still bogging down around 8 to 10k. as for the box itself they said it was brand new but it has some scratches and scuff marks on the back so im kinda skeptical, my email is kkossow251@yahoo.com a dyno'd map would amazing thank you very much.

im going to go back at it again tonight so ill keep you all posted, thank you all again for the help.

keegan
zxmonster251 is offline   Reply With Quote
Old 11-06-2012, 09:35 AM   #10 (permalink)
Core Member
 
J_Fuggin_T's Avatar
 
Join Date: Dec 2004
Location: Northwest, Indiana 2009 Kawi ZX6r (track only)
Posts: 10,021
J_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep pointsJ_Fuggin_T has between 30,000 and 40,000 rep points
Send a message via AIM to J_Fuggin_T Send a message via Yahoo to J_Fuggin_T
Default

Tps is the bottom sensor and you'll know it's on the wrong one right away because your throttle will stay at 40% all the time. Don't ask how I know lol. Physically check all connections and that should fix it. The dead spot will be there until you put the new map in there. Before I had mine tuned, it would hit the flat spot. It's not a connection it's just the shitty factory tune


Sent from my iPhone using Motorcycle.com Free App
__________________
Mod list: Ohlins 30mm frnt cartrige kit / JRi piggyback triple shock / Brembo RCS / galfer superbike lines / pf 07 pads / Leo Vince sbk corsa Ti full exhaust / Stock revalved ohlins damper / Armor Bodies / Servobuddy / Skutr.net captive spacers / Vortex Rearsets / Bazzaz FI/QS/TC/AFM / Motion pro revolver / XT gpx / kit clutch mod / SS built motor
J_Fuggin_T is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:40 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum