81 KZ550 cuts off @ 5000/6000 RPM's - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-06-2013, 08:40 PM Thread Starter
Jr. Member
 
ice7891's Avatar
 
Join Date: Jan 2013
Posts: 5
 
81 KZ550 cuts off @ 5000/6000 RPM's

Reclentley bought this bike its a 81 Kawasaki KZ550 ltd and i replace the battery because it wouldn't hold a charge and now it shuts off at 5000/6000 RPM's..... i took the carbs off and they look clean.... i mean relay clean... the petcock was in good shape as well seems like gas flows well.... in addition i will randomly hear a raddle / knock sound.... and whit smoke.... never at the same rpm's or same time. any advice with eathor problems or if there connected?
ice7891 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-07-2013, 10:32 AM
Jr. Member
 
DesmoBro's Avatar
 
Join Date: Jan 2012
Location: stalker?
Posts: 179
   
White smoke is burning oil....have you checked the compression? Also a rattle or knock could be so many things Hopefully it's not coming from inside the engine but something out side that isn't secured...Also I have had REALLY CLEAN carbs have a blockage halfway down the jet that isn't noticeable Use compressed air if you can....
DesmoBro is offline  
post #3 of 4 (permalink) Old 01-07-2013, 10:36 PM Thread Starter
Jr. Member
 
ice7891's Avatar
 
Join Date: Jan 2013
Posts: 5
 
ok i figured out the problem with it cutting off at 5k rpms and the rattling went away.... there was a broken wire off one of the coils and also i replaced the spark plug cables they were looking iffy..... there is still some smoke at start up but it gosaway.... the only other thing is now it doesent want to run with the choke off... would that be caused because i have the air filter box disconnected still?
ice7891 is offline  
post #4 of 4 (permalink) Old 01-13-2013, 01:51 PM
Jr. Member
 
DesmoBro's Avatar
 
Join Date: Jan 2012
Location: stalker?
Posts: 179
   
No it should run without the airbox not recommended tho...You should only be using the choke to get the bike warmed up once warmed up it should be able to idle with the choke off you may need adjust your idle screw
DesmoBro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome