1985 ZX600A Starting/ Wiring Problems - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-17-2016, 11:51 PM Thread Starter
Jr. Member
 
Join Date: Aug 2016
Posts: 10
 
Garage
1985 ZX600A Starting/ Wiring Problems

Hello KawiForums. You can call me T I am having some pretty aggravating problems, but it is my fault. Bought a 1985 ZX600A
that didnt start. The person who I bought it from said the solenoid was the issue and seem to have tampered with the harness for aftermarket lights, and probably to see why the bike doesn't run. Wires cut and re-attached, electrical tape instead of loom. That sort of thing.

I need some help.

Should I: Sell it make my some money back in parts? Try to fix it( No idea how, electrical stuff definitely do not agree with me.) Cut up the wire harness wrapping and trace the wires? Pay a mechanic $$$ to have them diagnose? Cry for me(I prefer this combined with another suggestion)?


All suggestions are welcome.

Thank you.
Attached Thumbnails
Click image for larger version

Name:	20160815_180446.jpg
Views:	25
Size:	39.6 KB
ID:	124466   Click image for larger version

Name:	20160815_191430.jpg
Views:	27
Size:	45.6 KB
ID:	124474   Click image for larger version

Name:	20160815_180458.jpg
Views:	26
Size:	45.8 KB
ID:	124482   Click image for larger version

Name:	20160815_180417.jpg
Views:	23
Size:	37.7 KB
ID:	124490   Click image for larger version

Name:	20160815_191415.jpg
Views:	24
Size:	34.7 KB
ID:	124498  


T. Davis is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-18-2016, 01:18 AM
Intermediate Member
 
BlackDog's Avatar
 
Join Date: Oct 2007
Location: Houston, Texas, United States.
Posts: 3,244
           
You might be able to find some help at the link...below

look at the three page preview (mid page) and right underneath it says Download

kawasaki-gpz-600-r-gpx-600-r-ninja-600-r 1985-1997
Good Luck
BlackDog is offline  
post #3 of 4 (permalink) Old 08-19-2016, 09:46 AM
Official n00b
 
ZX6R>CBR's Avatar
 
Join Date: Nov 2011
Location: York, PA
Posts: 12,097
           
Garage
I have a GPZ600 as well that I'm about to bring back to life as well. Mine seems to be electrical too. Good luck @T. Davis maybe we can bounce some ideas back and forth when we run into problems

Quote:
Originally Posted by prs
Some day you will own a home and if there is a God in heaven, he will see to it all your dopey college buddies come over and trash the fuq out of it.
ZX6R>CBR is offline  
 
post #4 of 4 (permalink) Old 08-19-2016, 11:08 PM Thread Starter
Jr. Member
 
Join Date: Aug 2016
Posts: 10
 
Garage
Thank you all for your comments. ZX6R>CBR, I surely will let you know. The generator/regulator burnt my harness wire so, any suggestions from anyone will help.

T. Davis is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome