1985 ZX600A1 Electrical Problems - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-15-2016, 08:41 PM Thread Starter
Jr. Member
 
Join Date: Aug 2016
Posts: 10
 
Garage
1985 ZX600A1 Electrical Problems

Hello all. This is T again, and have more questions. I replaced the entire wire harness and everything is connected except lights. New battery...

I cannot hear the starter switch relay within the junction box click( I did before I replaced the harness) so no power most likely is not going to that part of the junction box. The ONLY thing that works is the horn.

The stator (3 yellow wires + the neutral switch wire that is a light green color) is not connected.

Any advice to where I can start?

Very tempted to bring to a shop. Will probably cost me more than I can afford. So... Any advice is welcomed.

T

T. Davis is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-17-2016, 08:38 PM Thread Starter
Jr. Member
 
Join Date: Aug 2016
Posts: 10
 
Garage
Ok. I know the reason why my electrics was not working. The junction box needs replacement.


T. Davis

T. Davis is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome