KawiForums - Kawasaki Motorcycle Forums - View Profile: two6ryder
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums
New User? Register - Forgot Password

two6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep points
Intermediate Member

two6ryder two6ryder is offline

Visitor Messages

Showing Visitor Messages 1 to 7 of 7
  1. SAMKIM
    03-14-2013 10:07 PM - permalink
    SAMKIM
    Hey. My name is Sam, and I had a question about the problem you had with your bike.
    I've been having the same problem for about two weeks, ever since I got the bike back from servicing at a dealership for a week and half.
    It used to shut off every once in a while when I would be going about ~60mph and coming to a stop at the red light, but would start again right away.
    After getting it back, engine's been cutting off after sitting still for 30seconds to a minute.
    Everything you described in your post, my bike is doing the same.
    You said the problem was at the tip over sensor.
    What did you do with the tip over sensor, and did it fix the problem completely?
    Thanks in advance for the help.
  2. will334
    08-18-2012 03:21 AM - permalink
    will334
    do u still have pass seat and both sides of the tail fairing if so how much
  3. supermoto1989
    04-02-2012 02:19 PM - permalink
    supermoto1989
    I am looking for several parts for my bike could you let me know if you have them and how much thanks
    Right side mirror
    Front rim
    The bottom two black pieces by the exhaust on the right side
  4. turbominrbo
    01-26-2012 04:16 PM - permalink
    turbominrbo
    Hello, I saw you were parting out your bike a while back. I have an 09 zx6r and need the front cowl fairing that surrounds the headlight (shiny black part that the mirrors connect to, not the dark grey middle scoop section with kawi label). Do you still have this? Thanks! I'm a newbie on this site so I haven't setup my profile yet, but don't let that throw you.

    Daniel
    Here is the link to your photo: http://www.kawiforums.com/attachments/sale-parts-parts-motorcycles/43983d1316728704-parting-out-my-2009zx6r-100_1849.jpg
  5. lucnotluke
    11-17-2011 10:04 PM - permalink
    lucnotluke
    pm'd
  6. two6ryder
    09-23-2011 11:32 PM - permalink
    two6ryder
    Yes I do. Did you see the photo of it
  7. Vasilevski
    09-23-2011 02:16 AM - permalink
    Vasilevski
    Do you still have that left mirror

About Me

  • About two6ryder
    Location
    Santa Rosa, California, United States.

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-29-2014 06:58 PM
  • Join Date: 08-29-2004
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:08 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum