Kfx 700 won't start - KawiForums - Kawasaki Motorcycle Forums
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-26-2012, 05:23 PM Thread Starter
Jr. Member
Join Date: Aug 2012
Posts: 4
Kfx 700 won't start

Ok so this is killing me I have a kfx 700 it's a 05 ok so here's the story I had this bike and I was riding it it ran great but there's always been a knocking noise at idle I don't worry about it tho because it goes away when you rev it but I left and let my freind bring it back the day after that I started it up and drove it over to the hose to wash it and it was still running fine and even after it was washed it still ran fine I didn't start it up for about a week or two after that and I started it and it was hard to start and had to give it gas to keep it
Running and it ran terrible there was a bad clunking noise all through the rev and it felt like only one cylinder was working so I took the flywheel cover off because that's we're it sounded like the noise was coming from and I seen that there was no gasket there and there was dirt in it but I turned the flywheel with a wrench to see if that was the noise and it wasnt so i put everything*Back together and it started after that it was still difficult*To start and wanted to stall but it ran fine but I put it away for another week or so and after that*when I went to start it I seen that my so called "freinds" tryed to Hotwire it so I plugged everything*Back together and it started up fine but only for about 5 seconds then it stalled and would not start back up at all it cranks but won't turn over I checked all the wireing to make sure nothing was unplugged, I made sure it was getting gas and spark, I made sure it had compression and all that was good so does anyone have any ideas? I can't figure this out and I really need it fixed so any input would be greatly appreciated thanks and srry for the long post
JoshK is offline  
Sponsored Links
post #2 of 4 (permalink) Old 08-26-2012, 07:42 PM
Senior Member
Jeff in Kentucky's Avatar
Join Date: Jun 2010
Posts: 5,214
Welcome here. Please use several paragraphs with an extra space between each one, to make it easier to read.

When a bike sits for a while then will not start, it is usually bad fuel, dirty spark plugs and/or a weak battery. Check those first. An engine needs 3 things to run- fuel, air, and spark. The factory service manual has procedures for checking all 3.

The knocking sound could be a major problem beginning, or something minor. I would get a mechanic familiar with this bike to listen to it and give you some advice. You could post up a video with the noise after you get it started, but this is definitely second place to having a mechanic look at the bike and doing whatever checks they think are needed.

"We have created a Star Wars civilization, with Stone Age emotions, medieval institutions, and godlike technology. We thrash about. We are terribly confused by the mere fact of our existence, and a danger to ourselves and to the rest of life.
― from Edward O. Wilson, The Social Conquest of Earth.
Jeff in Kentucky is offline  
post #3 of 4 (permalink) Old 08-27-2012, 05:19 PM Thread Starter
Jr. Member
Join Date: Aug 2012
Posts: 4
I put new gas in it and checked plugs and it still won't start Is it possible it jumped timing alittle? If so how do I check? And if u have any other suggestions I'd be glad to hear them thanks

Also with that noise What are the things it could be?
JoshK is offline  
post #4 of 4 (permalink) Old 08-27-2012, 05:22 PM Thread Starter
Jr. Member
Join Date: Aug 2012
Posts: 4
Or something with the valves?
JoshK is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome