Hi guys , please help : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Open Discussion > Newbie Corner
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2012, 09:04 AM   #1 (permalink)
Jr. Member
 
Join Date: Sep 2012
Posts: 5
Biggsy has at least 10 rep points
Talking Hi guys , please help

Hi guys

I have a little problem i hope you can help me with

I recently crashed my bike (95 zx-6r streetfighter) , not much damage ( too the bike )
About a week ago i put her back together and took her for a spin about 20 min in to the ride i started getting problems ( lack of power ) so i pulled over took my lid off and realised my fan was not working.

I nursed her home and began to look for the problem so far i have :

Checked fuse box , sensor switch ( grounded fan came on ) , thermostat switch ( from radiator , hot water in a pan method) and checked fan moves freely but it still wont start when it gets hot.

Any ideas would be appreciated

Cheers ;p
Biggsy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2012, 10:03 AM   #2 (permalink)
Jr. Member
 
sckrocodile's Avatar
 
Join Date: Sep 2012
Location: Charleston, SC
Posts: 67
sckrocodile has at least 10 rep points
Default

Take a voltmeter to the wires connecting the fan to the power source once the bike gets hot, or just bypass the bike and connect the fan to the battery, that will tell you if the fan motor is damaged, if that works fine then you will probably have to check your thermostat sensor, should be able to touch a voltmeter to it and see if it has any juice comming out of it once the bike gets hot.. if that works then some where you have damaged your wiring harness gonna have to just keep looking for the break.
__________________
The old people seem to be worse than the teens texting, I say once your 60: driving test every year.
sckrocodile is offline   Reply With Quote
Old 09-22-2012, 10:59 AM   #3 (permalink)
Jr. Member
 
Join Date: Sep 2012
Posts: 5
Biggsy has at least 10 rep points
Default

Thanks for fast reply
I had a feeling i would have to search the loom ;( , i have checked the motor and it works fine , i think that it could either be ECU or wiring.

Ill go check now but if anyone else has any ideas give me a shout

Cheers
Biggsy is offline   Reply With Quote
Old 10-09-2012, 08:50 AM   #4 (permalink)
Jr. Member
 
Join Date: Sep 2012
Posts: 5
Biggsy has at least 10 rep points
Talking Bike has power lag and wont go over 35-40 mph

Hi again

I finally got my fan working ( manual fan switch) ;p

SO i took her out for a ride but as soon as i got to 35-40 mph it stopped accelatrating and started sounding bunged down.
SO i accelatrated hard got to about 45 and then the engine cut out.

If anyone has any idea what this could be please reply

I NEED MY BIKE

Cheers
Biggsy is offline   Reply With Quote
Old 10-10-2012, 05:13 AM   #5 (permalink)
Senior Member
 
williamr's Avatar
 
Join Date: Nov 2009
Location: Cheshire, UK
Posts: 5,288
williamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep points
Default

Carbs or FI - can't remember?

Check the fuel flow from the tank as it sounds like fuel starvation.

Could also be a lot of other things.

Rob
williamr is offline   Reply With Quote
Old 10-10-2012, 06:36 AM   #6 (permalink)
Lifetime Premium
 
locknload's Avatar
 
Join Date: Nov 2008
Location: rm. 187,psych ward,southern maine '07 ZX14R, '95 ZX7
Posts: 14,061
locknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep pointslocknload has at least 80,000 rep points
Send a message via Yahoo to locknload
Default

You need to check the hose from the airbox that pressurizes the carb bowls.
__________________
Quote:
Originally Posted by dwillits View Post
a beer-drinking, pot smoking, naked bike trashing hillbilly like you has an iPOD Touch ??--cobra
Quote:
Originally Posted by Barry Soetoro View Post
"Blah blah my bike is faster than yours around a technical track". Yawn. Well I on my feet can beat your small bike in a race of 100 laps around my couch
locknload is offline   Reply With Quote
Old 10-10-2012, 06:46 AM   #7 (permalink)
Proud A-hole
 
LarryJ's Avatar
 
Join Date: Apr 2010
Location: Chesapeake, VA '06 ZZR fighter, 05 VTX-1300
Posts: 15,121
LarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep pointsLarryJ has between 60,000 and 70,000 rep points
Send a message via Skype™ to LarryJ
Default

Quote:
Originally Posted by locknload View Post
You need to check the hose from the airbox that pressurizes the carb bowls.
This.

There's a line that taps off of all the carbs and runs to the ram air in the front fairing originally. That line needs to be routed to the air box. Attached is a pic of a quick and effective way to do this. I simply took the hose, wrapped it around the front of the box, then stuck it inside the left side air inlet. I added a piece of a rag as a filter since the line taps in before the air filter.
Attached Thumbnails
Hi guys , please help-imageuploadedbymotorcycle1349865887.847093.jpg  
__________________
Most violated KF rule: 2. - Post titles should be descriptive of the contents of your post. i.e. "Help with fuel injectors" instead of "HELP!!!!"


LarryJ is offline   Reply With Quote
Old 11-09-2012, 07:54 PM   #8 (permalink)
Jr. Member
 
Join Date: Sep 2012
Posts: 5
Biggsy has at least 10 rep points
Default

IM back thanks for fast reply's guys
Larry J where does the tube come from and do you guys think that it could be the rotor or pick up coil and i have checked fuelling and had the carb in bits nothing wrong with fueling

Plz hurry or i might have to buy an aprilla pweee ;p
Biggsy is offline   Reply With Quote
Old 11-09-2012, 07:58 PM   #9 (permalink)
Jr. Member
 
Join Date: Sep 2012
Posts: 5
Biggsy has at least 10 rep points
Default

And if you help me i will post some pics of her p.s ( she's naked )

Thanks
Biggsy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:01 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum