//// need help with 07 500r //// - KawiForums - Kawasaki Motorcycle Forums
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-11-2012, 09:27 PM Thread Starter
Jr. Member
Join Date: Nov 2012
Posts: 1
//// need help with 07 500r ////

Hello I purchased a used 2007 ninja 500r with 4,153 miles two weeks ago. When i drove this bike home I noticed cruising at 50 mph the bike would hesitate a bit every once in a while. Also stopping at the stop light the bike would idle at 3,000 rpms. I got the bike in the garage changed oil, spark plugs, air filter and sprayed the carbs with carb cleaner. I did not take carbs apart because exterior looked really clean. After i reassembled the bike is hard to start. I can start it by turning off fuel, and with choke off. Engine turns on and revs up to 4000rpms and eventually shuts off. I have adjusted throttle screw, switched fuel to on position and still get same result. I need help! Thanks and Happy Veterans Day!!!
MARCOPOLO830 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-12-2012, 12:17 AM
Join Date: Jan 2011
Location: Biamond Dar, CA CBR250R - stolen
Posts: 329
Sovereign is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome