new guy with a few questions : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Open Discussion > Newbie Corner
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2012, 07:35 PM   #1 (permalink)
Jr. Member
 
Join Date: Nov 2012
Posts: 3
Ninjaman21 has at least 10 rep points
Default new guy with a few questions

Hello,
I bought a 2012 Ninja 250 a week ago and Ive only ridden it a few miles but it stalled on me today when i pushed the clutch in while i was riding so i pulled off on to a side street and got it started again and got home.
So here are my questions:
1. what could cause that?
2. My bike stalls when i open the choke fully now, any suggestions?

Last edited by Ninjaman21; 11-25-2012 at 07:57 PM. Reason: punctuation
Ninjaman21 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2012, 09:00 PM   #2 (permalink)
Lifetime Premium
 
katina's Avatar
 
Join Date: Oct 2010
Location: Alexandria, VA
Posts: 1,926
katina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep pointskatina has between 10,000 and 20,000 rep points
Default

Check your kickstand switch?
katina is offline   Reply With Quote
Old 11-25-2012, 09:31 PM   #3 (permalink)
Jr. Member
 
Join Date: Nov 2012
Posts: 3
Ninjaman21 has at least 10 rep points
Default

Thanks katina, ill check it in the morning.
Ninjaman21 is offline   Reply With Quote
Old 11-25-2012, 09:45 PM   #4 (permalink)
Jr. Member
 
sckrocodile's Avatar
 
Join Date: Sep 2012
Location: Charleston, SC
Posts: 67
sckrocodile has at least 10 rep points
Default

It could be so many reasons.. Could just be user error... Keep riding it. If it happens again take it to a shop for a tune up and tell them to take it for a test ride for you to determine what the problem is.
__________________
The old people seem to be worse than the teens texting, I say once your 60: driving test every year.
sckrocodile is offline   Reply With Quote
Old 11-25-2012, 09:50 PM   #5 (permalink)
Jr. Member
 
Join Date: Nov 2012
Posts: 3
Ninjaman21 has at least 10 rep points
Default

Ill keep that in mind. Sckrocodile thanks for the tip.
Ninjaman21 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:22 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum