new user 1st post 96zx6 - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-31-2012, 03:56 AM Thread Starter
Jr. Member
 
fast loud and ugly's Avatar
 
Join Date: Dec 2012
Location: hayfork, ca
Posts: 3
 
new user 1st post 96zx6

Howdy people. Been reading on the site for months and decided to finally join so i could get some feedback and assistance with a project or two of mine. I got a 96zx600 for 5o bucks and a police scanner, and as the price suggests, its way rough. No plastics smashed up tank. An ugly beast of a bike. ill take pix and post them tomorow or soon. Planning on making a streetfighter stunt bike outta it anyways. I used a very helpfull carburator vaccum diagram posted on this site and hooked up everything how it said to and am still having problems. Got the bike to start after cleaning carbs and setting float levels but does not run without the choke on. And it idles at like 4g. Seems like a real bad vaccum leak. The pictures of the vaccum diagam only had 1 pic of the actual carbs and i think i might have something mixed up. I will post pix of carbs and vaccum lines too so i have something to referance my questions to. Thanks
fast loud and ugly is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-31-2012, 09:27 AM
Intermediate Member
 
Kawikid72's Avatar
 
Join Date: Apr 2012
Location: Delco|Philadelphia|Pennsylvania
Posts: 1,397
           
Throw some pictures up, always easier to help out when you can see the problem and welcome to the forums.

All this is just ADVICE because at the end of the day, you can do whatever the FUCK you wanna do.

Whore your slut out
Kawikid72 is offline  
post #3 of 3 (permalink) Old 01-02-2013, 04:01 PM Thread Starter
Jr. Member
 
fast loud and ugly's Avatar
 
Join Date: Dec 2012
Location: hayfork, ca
Posts: 3
 
so took carbs back off to take some pics to try and get these vacuum lines right.

DropShots.com

#1 main fuel from petcock
#2 vacuum line from petcock. (is it possible to cap off both carbs and block off the petckock? previous owner took vacuum parts out? it just leaks gas )
#3 8" hose to vacuum pump
#4 float bowl vents.? from my research on here. so i took the hoses off.( when i last had bike started noticed there was alot of vaccum from these 2 hoses, plugging one made it rev higher, and pugging both made it die )
#5 what are those screws supposed to be set at?

So bike starts with choke and idles about 4 k. then after warmed up does not run at all with out the choke on? and if i dont have the little black smog box under passenger seat hooked up to anything would that make any difference?

Lifes just a blast thats movin really fast better stay on the gas or the 5-o will get your ass.
fast loud and ugly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome