Hello from Long Island - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-17-2017, 09:04 PM Thread Starter
Jr. Member
 
Join Date: May 2017
Posts: 1
 
Hello from Long Island

Hey my name is Chris and while I still don't own a motorcycle. I'm trying to purchase a buddy of mines 08 250r.

My main reason for coming originally was to ask for some advice on this bike. My buddy let me ride the ninja around the block the first time and once I pulled in his driveway, I noticed the coolant light was on. I couldn't say if it was on the whole ride or not. So I waited a day and went back and gave it more of a test ride. Going a little harder on the engine, just trying to get the light to go on. But after a good 20 minute test ride had no light. That is until I once again pulled into his driveway and let out the clutch, at which point the light came back on.

I got him to pull the fairing and we found that the coolant level seemed low in the tank on the side(tiny bit of fluid at the lowest point of the tank). My question is could this be a matter of adding more coolant or is this thing a timebomb waiting to pop?

Btw it's an 08 ninja 250 w/5000 mi.
Cplax92 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-21-2017, 11:23 AM
Member
 
Join Date: Aug 2016
Location: planet earth
Posts: 274
 
I would add more coolant and try it again, to see if it is losing coolant and if the light comes on again.

It is likely an overheat light instead of a low coolant light.

Is the radiator fan running when this light is on? You can check the fan by revving the engine with the bike stopped and the transmission in neutral for a few minutes- no air flow through the radiator should make the fan turn on to help cool down the engine.

Riding the bike with this light on for more than a couple of minutes could damage the engine, if the light comes on like it should when the engine is too hot- there is a possibility that the light itself is not working properly.

Last edited by ZZR600-2008; 05-21-2017 at 11:25 AM.
ZZR600-2008 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome