Kawasaki ninja ex250 no spark still. - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-04-2017, 08:59 PM Thread Starter
Jr. Member
 
Join Date: Oct 2016
Posts: 6
 
Kawasaki ninja ex250 no spark still.

Howdy yall. So I have a 2005 ex250 with a no spark issue. So here's what I've done.
New stator,starter,cdi,spark plugs, relay, battery
Tested good:ignition coils
Cleaned: carbs
Maintain: oil change.
Symptoms: won't start at all. When o pull the spark plugs out and test if they spark they dont. Any help would be wonderful I'm been trying to fix my bike for 4 months now
Kitamuro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-05-2017, 09:24 AM
Jr. Member
 
Ebny250's Avatar
 
Join Date: Jul 2011
Location: Key West, FL
Posts: 84
      
Quote:
Originally Posted by Kitamuro View Post
Howdy yall. So I have a 2005 ex250 with a no spark issue. So here's what I've done.
New stator,starter,cdi,spark plugs, relay, battery
Tested good:ignition coils
Cleaned: carbs
Maintain: oil change.
Symptoms: won't start at all. When o pull the spark plugs out and test if they spark they dont. Any help would be wonderful I'm been trying to fix my bike for 4 months now


Swap ur ignition there is a resistor in the ignition and if it burns you get all but actual starting! You could make a test jumper with 110ohm 1/4watt resistor but you gotta be ok with wiring and it's a bit of a bear...


Sent from my iPhone using Tapatalk

Originally Posted by bubbleboys
*sigh* you and your constant "anything below 600 isn't a real bike" rhetoric
Ebny250 is offline  
post #3 of 4 (permalink) Old 02-05-2017, 03:36 PM Thread Starter
Jr. Member
 
Join Date: Oct 2016
Posts: 6
 
Ill try thay. But would the ignition cause the spark plugs not spark
Kitamuro is offline  
 
post #4 of 4 (permalink) Old 02-13-2017, 11:31 AM
Jr. Member
 
Ebny250's Avatar
 
Join Date: Jul 2011
Location: Key West, FL
Posts: 84
      
Quote:
Originally Posted by Kitamuro View Post
Ill try thay. But would the ignition cause the spark plugs not spark


Yes


Sent from my iPhone using Tapatalk

Originally Posted by bubbleboys
*sigh* you and your constant "anything below 600 isn't a real bike" rhetoric
Ebny250 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome