New rider--07 650r odd noise. Help... - KawiForums - Kawasaki Motorcycle Forums
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-13-2012, 08:53 PM Thread Starter
Jr. Member
Join Date: Sep 2012
Posts: 8
New rider--07 650r odd noise. Help...

Just bought my 07 650R 2 months ago. At slight acceleration under 4k, there is a "crunching-groaning" sound that seems to come from the rear. I can feel it in the pegs. Moderate to hard acceleration it is not there. I am new to the bike scene so any help would be GREATLY appreciated. The chain is lubed and adjusted properly...
LAFORD1986 is offline  
Sponsored Links
post #2 of 6 (permalink) Old 11-13-2012, 09:01 PM
Intermediate Member
Strider007's Avatar
Join Date: Nov 2010
Location: Texas
Posts: 1,415
The chain and sprockets may be out of spec and not meshing properly and may need to be replaced.

Mine started doing that around 30,000 miles. The chain was no longer seating properly in all of the teeth on the rear sprocket, and it was making the same noises you are describing.

Put the bike on a rear stand, put it in neutral, and rotate the wheel by hand and watch the chain and sprocket. If they do need to be replaced, then replace both the front and rear sprockets and the chain all at the same time. I got my set at

2009 ZX-6R (45,000 miles and counting)

Akrapovic Slip-on | MJSPerformance Link Pipe | Spiegler SS Brake Lines | SpeedoHealer V4
Purolator Oil Filter | Hotbodies FE | Custom Blue LED Lighting | K&N Air Filter | Vortex Sprockets -1/+2

Last edited by Strider007; 11-13-2012 at 09:04 PM.
Strider007 is offline  
post #3 of 6 (permalink) Old 11-13-2012, 09:12 PM Thread Starter
Jr. Member
Join Date: Sep 2012
Posts: 8
I have 12k miles on it. Ok I will check that out
LAFORD1986 is offline  
post #4 of 6 (permalink) Old 11-13-2012, 09:13 PM
Jr. Member
Join Date: Feb 2012
Location: Hong Kong
Posts: 162
Chain and sprockets is most likely and its not an expensive fix. See if the teeth on the rear sprocket are over point or the chain riding up leaving slight gaps. Probably with an 07 bike its worth replacing anyhow.
yahoodlums is offline  
post #5 of 6 (permalink) Old 11-14-2012, 12:08 PM
Join Date: Apr 2011
Location: TX
Posts: 341
I needed chain/sprockets at ~19k miles. They were over due by quite a bit. My chain had stretched to the point of scratching the paint off the swing arm (farther back than the chain slider), and dragging on the kickstand (didn't notice cause i generally have the kickstand down when I'm off the bike).

How well the chain is lubed/cleaned/maintained can make a chain last less or more... maybe yours was neglected.

Also, I had a kinked link which made a noticable click every rotation (this was somewhere around 12-15k miles). I cleaned the chain till it was SPOTLESS, and relubed and the kinked link loosened up. Maybe you have a couple?

-2007 650r
chevy42083 is offline  
post #6 of 6 (permalink) Old 11-15-2012, 07:44 AM Thread Starter
Jr. Member
Join Date: Sep 2012
Posts: 8
The problem are the sprockets I took bike to a buddy of mine who knows bikes and he said thet was the problem. Thanks to all who helped with the suggestions!!
LAFORD1986 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome