2013 Ninja 650 Oil viewer cloudy/milky?!?!?! - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-24-2012, 02:29 PM Thread Starter
Jr. Member
 
SALTxTHExWOUND's Avatar
 
Join Date: Oct 2012
Location: Tampa, FL
Posts: 61
 
2013 Ninja 650 Oil viewer cloudy/milky?!?!?!

Sorry for the questions guys I just worry and want to know if this is normal? My bikes before never had an oil viewer. It's like a milky cloudy right around the middle of the oil viewer Please any info will help greatly!
Attached Thumbnails
Click image for larger version

Name:	CAM00309.jpg
Views:	1434
Size:	29.0 KB
ID:	52230  


2013 Kawasaki Ninja 650 - Yoshimura fender eliminator, Yoshimura frame sliders, Pit bull swing arm spools
SALTxTHExWOUND is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-24-2012, 02:43 PM
Sev
The Indifference Engine
 
Sev's Avatar
 
Join Date: Sep 2007
Location: Edmonton, Alberta, Canada.
Posts: 5,993
           
Garage
Is it cold out?

Of course I'm generalizing from a single example here, but everyone does that. At least I do.


Sev is offline  
post #3 of 5 (permalink) Old 11-24-2012, 02:49 PM Thread Starter
Jr. Member
 
SALTxTHExWOUND's Avatar
 
Join Date: Oct 2012
Location: Tampa, FL
Posts: 61
 
Quote:
Originally Posted by Sev View Post
Is it cold out?
It's pretty darn chilly when you're riding, I'd say it's about 60 degrees out. I just rode out for lunch to eat about 10 miles there and 10 miles back and it was pretty much gone when I got back to work, but I've noticed it a few times. I just don't know if it's normal or not. I called my dealership and they said it's just moisture from it being cold and it goes away once it's ridden and at normal operating temperatures


2013 Kawasaki Ninja 650 - Yoshimura fender eliminator, Yoshimura frame sliders, Pit bull swing arm spools
SALTxTHExWOUND is offline  
post #4 of 5 (permalink) Old 11-26-2012, 05:24 AM
Senior Member
 
williamr's Avatar
 
Join Date: Nov 2009
Location: Cheshire, UK
Posts: 5,288
           
Just condensation.

If you do a lot of short cold start rides it'll form an emulsion with the oil. Does no harm but looks messy.

60 degrees isn't chilly. Come and live over here. 10 mile trips with that temperature should be fine.

Rob
williamr is offline  
post #5 of 5 (permalink) Old 12-11-2012, 04:21 PM
Jr. Member
 
Garibay's Avatar
 
Join Date: Dec 2012
Location: California
Posts: 19
 
Don't think its too bad, my bike started getting that too
I think its just condensation from it being cold...i do a lot of short trips, which i think has to do with it
My friend also said it looked like a double glass and might be in between


Sent from my iPhone using Motorcycle.com Free App
Garibay is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome