09 650r won't start : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > On-Road > Ninja 650R, ER6
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 12-13-2012, 01:31 AM   #1 (permalink)
Jr. Member
 
Join Date: Feb 2010
Posts: 6
ninja420 has at least 10 rep points
Unhappy 09 650r won't start

Hello Folks,

I was riding home from work today and stopped by a ATM. When I tried to start the bike after getting cash it would not start. The starter is cranky fine. One thing I notice is I don't hear the fuel pump whine when you turn on the bike so I don't think it's getting any fuel. Is there a fuse for the fuel pump that I can check? With my luck I probably need a new fuel pump. I would greatly appreciate any advice or suggestions at this point.

Thank you!
ninja420 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2012, 07:58 AM   #2 (permalink)
Senior Member
 
williamr's Avatar
 
Join Date: Nov 2009
Location: Cheshire, UK
Posts: 5,288
williamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep pointswilliamr has between 30,000 and 40,000 rep points
Default

There is a fuel pump fuse in the fusebox under the seat.

Rob
williamr is offline   Reply With Quote
Old 12-13-2012, 11:20 AM   #3 (permalink)
Jr. Member
 
Join Date: Feb 2010
Posts: 6
ninja420 has at least 10 rep points
Default

Thanks Rob. There wasn't one label fuel pump but I checked all the fuses and they look fine. Maybe there is a loose connection or a short somewhere. I guess I need to tow it to a shop.
ninja420 is offline   Reply With Quote
Old 12-13-2012, 01:58 PM   #4 (permalink)
I would fight Abe Lincoln
Core Member
 
RacinJason44's Avatar
 
Join Date: Nov 2007
Posts: 28,781
RacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep points
Default

Does it crank?
__________________
2007 Kawasaki EX650 street/track 636 forks - Hyperpro shock - Woodcraft - LeoVince - Dynojet
2003 Yamaha R6 race/track Ohlins - Arata - Vortex - Woodcraft - Dynojet
OMRRA Expert # 440
RacinJason44 is offline   Reply With Quote
Old 12-13-2012, 02:56 PM   #5 (permalink)
Jr. Member
 
Join Date: Feb 2010
Posts: 6
ninja420 has at least 10 rep points
Default

Quote:
Originally Posted by RacinJason44 View Post
Does it crank?
It cranks hard so I don't think it's the battery.
ninja420 is offline   Reply With Quote
Old 12-13-2012, 02:58 PM   #6 (permalink)
I would fight Abe Lincoln
Core Member
 
RacinJason44's Avatar
 
Join Date: Nov 2007
Posts: 28,781
RacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep pointsRacinJason44 has at least 80,000 rep points
Default

Yeah, that also eliminates the chance it could be a clutch or neutral sensor giving you your issue. It could be a fuel pump or the fuse to it, definitely check that. Is the bike stock?
__________________
2007 Kawasaki EX650 street/track 636 forks - Hyperpro shock - Woodcraft - LeoVince - Dynojet
2003 Yamaha R6 race/track Ohlins - Arata - Vortex - Woodcraft - Dynojet
OMRRA Expert # 440
RacinJason44 is offline   Reply With Quote
Old 12-13-2012, 04:15 PM   #7 (permalink)
Jr. Member
 
Join Date: Feb 2010
Posts: 6
ninja420 has at least 10 rep points
Default

If the fuse for the fuel pump is in the fuse box underneath the seat then that appears to be fine. I checked all the fuses in the box just in case. They all look normal.

The bike is stock except for HIDs, Arrow exhasut, LED taillight, and de-snorkel.

I decided to tow the bike home and see if I can figure out what the culprit is. Right now I'm thinking its a short and a loose connection somewhere. I probably need to pull the tank and take a peek.
ninja420 is offline   Reply With Quote
Old 01-03-2013, 04:31 PM   #8 (permalink)
Jr. Member
 
Join Date: Feb 2010
Posts: 6
ninja420 has at least 10 rep points
Default

Update: It turn out to be a bad fuel pump. I replaced the fuel pump and all is gravy now. Thanks to all that replied.
ninja420 is offline   Reply With Quote
Old 01-18-2013, 10:46 AM   #9 (permalink)
Jr. Member
 
Leggz's Avatar
 
Join Date: Jun 2009
Location: Philly PA / Newark DE
Posts: 86
Leggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep pointsLeggz has at least 4000 rep points
Send a message via AIM to Leggz Send a message via Yahoo to Leggz
Default

Did you catch a good deal on your fuel pump, I think I might need to buy one myself.
__________________
"Kiley" - '09 Ninja 650R - Vibration is my friend
Simple but clean: black tank pad; red reflective rim tape; 12V cigarette lighter adapter; carbon fiber gas cap cover; arrow slip-on exhaust; blacked out wind screen; custom windscreen decals
Leggz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:37 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum