Smoke out of new Exhaust?? - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-22-2009, 01:13 AM Thread Starter
Jr. Member
 
ADoshi's Avatar
 
Join Date: Mar 2009
Location: Alexandria, VA
Posts: 80
 
Exclamation Smoke out of new Exhaust??

Ok so i just installed my full CF Yoshimura exhaust this past sunday. So i went for a ride today and when i turned off the bike.. heavy smoke was coming out of my exhaust!!.. and it slowly got lighter and lighter.. but it was smoking for a good 5 mins.

Is this normal??? is that part of the break in period for the exhaust? I was kinda freaking out.

I rode back home and it started to smoke up again.

Have any of you guys dealt with this issue as well?? If not, what do you think is wrong and what should i do to resolve it?

thanks guy!

2009 Thunder Blue Ninja 250R
6000K H7 HIDs | Targa Fender Eliminator
Yoshimura Full TRC CF Exhaust | PROGRIP Tank Pad
ADoshi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-22-2009, 01:57 AM
Member
 
ztrack157's Avatar
 
Join Date: May 2008
Location: Chico, California
Posts: 721
         
If I remember correctly their exhaust do that until the packing has been burned in a little I'm pretty sure it is a common occurence with the yoshis.
ztrack157 is offline  
post #3 of 5 (permalink) Old 07-22-2009, 02:33 AM
Member
 
Join Date: Sep 2008
Posts: 405
       
Yes...for the first mile or so, it will have white smoke.
It's from the exhaust.
i916it is offline  
post #4 of 5 (permalink) Old 07-22-2009, 09:17 AM Thread Starter
Jr. Member
 
ADoshi's Avatar
 
Join Date: Mar 2009
Location: Alexandria, VA
Posts: 80
 
yea you guys are right.. so i rode it just now and it seemed fine... thanks guys!

2009 Thunder Blue Ninja 250R
6000K H7 HIDs | Targa Fender Eliminator
Yoshimura Full TRC CF Exhaust | PROGRIP Tank Pad
ADoshi is offline  
post #5 of 5 (permalink) Old 07-23-2009, 02:16 PM
Shi Geisha
 
strat1701's Avatar
 
Join Date: Mar 2004
Location: Startocasterland....we have naked women....
Posts: 44,278
           
my full Leo puffed and smelled for the first firing up and subsequent ride. Normal. Heck even a brand new toaster oven reeks for about 10 mins the first time you turn it on.


Quote:
Originally Posted by goingtoscotland View Post
DAMN YOU! Stop posting that horrendous cunt.
Quote:
Originally Posted by Cobra View Post
+1 I like the new and harsher strat.
iSometimes post from a dumb iPhone
strat1701 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome