misfire? new spark plug? - Page 2 - KawiForums - Kawasaki Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 20 (permalink) Old 11-27-2012, 03:20 AM Thread Starter
Jr. Member
 
Join Date: Jun 2011
Location: Hong Kong
Posts: 126
    
Quote:
Originally Posted by Ninjabadger4 View Post
is this bike modified in anyway? Pc3, exhaust, etc.
i got a slip-on thats it, and its been on for around a year and its just started to sound different past few weeks.

oh and its a 2010 model, bought it in 2011 tho
jy7347 is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 11-27-2012, 03:28 AM Thread Starter
Jr. Member
 
Join Date: Jun 2011
Location: Hong Kong
Posts: 126
    
Quote:
Originally Posted by rundog View Post
Try dumping your gas tank and refilling with fresh gas.
yeah i might do that, well i bought new spark plugs already anyways... i needa take the tank off in order to get to the plugs, so i guess ill just do both since tank is off anyways?

oh any good recommendation for injector cleaner?
and Weebel, no, i have been riding it for short trips (15mins ish rides) around my neighborhood running errands at least 2-3 times a week, so the bike gets its regular runs. i got new engine oil and oil filter today, and still sounds same, i've asked the guys at the shop too, he says i can try changing the plugs and see how things go, got 4 ngk iridium X just now.

i think i should get a new air filter too
jy7347 is offline  
post #13 of 20 (permalink) Old 11-27-2012, 01:04 PM
Member
 
chris140's Avatar
 
Join Date: Aug 2012
Location: .....Gibraltar .... 1992 ZZR 600 D2
Posts: 366
       
Quote:
Originally Posted by jy7347 View Post
yes sometimes, but when yeah its more and more obvious that its misfiring today when i was riding, didnt get to ride it much the past few weeks
Have you checked the exhaust? I had a similar problem a few years back and checked sparks and carb all fine... it was only when I putting the carb back together that a friend of mine suggested running some petrol through the exhaust can I realised that it was severely clogged and that was causing the problem.

Also check for rust and/or any holes particularly around the head where the exhaust connects to the motor.

1999-2000: Aprilia RS 50, 2000-2000: Suzuki TS 50, 2001-2002: Kawasaki KMX 200, 2002-2006: Yamaha Virago 250, 2007-2009: Yamaha Virago XV 535, 2009-2012: Suzuki GZ 250 Marauder, 2012-present: Kawasaki ZZR 600
______________________________
"Green is better, I need green!" ~ Max my 2 year old
chris140 is offline  
post #14 of 20 (permalink) Old 11-28-2012, 11:56 PM
Member
 
rundog's Avatar
 
Join Date: Jul 2011
Location: Ridin' by the Bay in beautiful CA
Posts: 222
        
Your bike is too new to have anything seriously wrong with it. Here's a source for a service manual - *removed*and a link to a Z750 owners group
Good luck with it.

PS Several riders have had good results from SeaFoam cleaning products.




please do not link to digital service manuals. its both illegal, and against forum rules.

Last edited by nevada; 11-29-2012 at 01:39 PM.
rundog is offline  
post #15 of 20 (permalink) Old 11-29-2012, 05:27 AM Thread Starter
Jr. Member
 
Join Date: Jun 2011
Location: Hong Kong
Posts: 126
    
Quote:
Originally Posted by rundog View Post
Your bike is too new to have anything seriously wrong with it. Here's a source for a service manual -*removed*and a link to a Z750 owners group - Good luck with it.

PS Several riders have had good results from SeaFoam cleaning products.
thanks, yeah i dont think i would have alot of rust and all that like chris140 mentioned since my bike is only year and a half old.

thanks for all the info, but mine is actually the newer z750, dont think they sell that in US, only in europe and asia, looks exactly same as the last gen z1000.

ill go chat some ppl up in the z750 forum tho for sure.

thanks again!

Last edited by nevada; 11-29-2012 at 01:40 PM.
jy7347 is offline  
post #16 of 20 (permalink) Old 11-29-2012, 12:52 PM
Member
 
chris140's Avatar
 
Join Date: Aug 2012
Location: .....Gibraltar .... 1992 ZZR 600 D2
Posts: 366
       
I don't know about Hong Kong, but I know out here the sea air is killer and rust is rife even on brand new bikes and cars. So that's why I suggested it.

Hope you figure it out and don't forget to come back here and let us know

1999-2000: Aprilia RS 50, 2000-2000: Suzuki TS 50, 2001-2002: Kawasaki KMX 200, 2002-2006: Yamaha Virago 250, 2007-2009: Yamaha Virago XV 535, 2009-2012: Suzuki GZ 250 Marauder, 2012-present: Kawasaki ZZR 600
______________________________
"Green is better, I need green!" ~ Max my 2 year old
chris140 is offline  
post #17 of 20 (permalink) Old 11-29-2012, 12:55 PM
Startbully
 
Green's Avatar
 
Join Date: Jul 2006
Location: Whitewater, WI
Posts: 30,984
           
Quote:
Originally Posted by ZX6RRection View Post
I'm holdin out for more info on the bike b4 I say somethin abt the carbs
Carbs? Don't be giving motorcycle advice dude.

Quote:
Originally Posted by iVintage87 View Post
But cat balls are adorable, have you seen them?! They are like fluffy pompoms right under their butthole.
Green is offline  
post #18 of 20 (permalink) Old 11-29-2012, 01:16 PM
Member
 
chris140's Avatar
 
Join Date: Aug 2012
Location: .....Gibraltar .... 1992 ZZR 600 D2
Posts: 366
       
The bikes 2 years old "2010 bought in 2011" has it had its first service yet?

1999-2000: Aprilia RS 50, 2000-2000: Suzuki TS 50, 2001-2002: Kawasaki KMX 200, 2002-2006: Yamaha Virago 250, 2007-2009: Yamaha Virago XV 535, 2009-2012: Suzuki GZ 250 Marauder, 2012-present: Kawasaki ZZR 600
______________________________
"Green is better, I need green!" ~ Max my 2 year old
chris140 is offline  
post #19 of 20 (permalink) Old 11-29-2012, 04:37 PM
Member
 
rundog's Avatar
 
Join Date: Jul 2011
Location: Ridin' by the Bay in beautiful CA
Posts: 222
        
Sorry, Nevada, won't happen again.
rundog is offline  
post #20 of 20 (permalink) Old 11-30-2012, 12:28 AM
Core Member
 
whitehendrix's Avatar
 
Join Date: Feb 2008
Location: Wilmington, Nc.. building fantastical shit
Posts: 28,305
           
techron, if you can get it. the best shit i've ever found for fuel system cleaner. that and some marvel mystery oil go a long way.

i'd still do plugs. they can foul just sitting for an extended period of time. i've seen it several times over my 13 years of working on bikes for a living.


►Sept09 B.O.T.M. winner◄
Quote:
Originally Posted by RacinJason44 View Post
Never lick a hooker in the coin purse.
Quote:
Originally Posted by nizzmister
Bike pulls real hard and smooth, kinda like Supra's mom, but without the regret
Need A "How To"? CLICK ME!!
whitehendrix is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome