Kawasaki z750 2009 - Taillight fuse keeps blowing - KawiForums - Kawasaki Motorcycle Forums
 2Likes
  • 2 Post By slabghost
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-21-2016, 08:18 AM Thread Starter
Jr. Member
 
Join Date: Apr 2016
Location: Holland
Posts: 2
 
Garage
Kawasaki z750 2009 - Taillight fuse keeps blowing

Fellow kawasaki drivers,

I'm experiencing problems with the tailllight of my Kawasaki z750 BY 2009.
when i turn the key in the ignition slot my taillight fuse blows.

i've visually inspected all wires regarding the taillight circuit but can't find the culprit.

do you guys have an idea where i can look next or what is causing this problem ?
Kawaz750 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-16-2017, 12:33 AM
Jr. Member
 
Join Date: Feb 2017
Posts: 3
 
By visually inspecting do you mean you removed the wiring from the stays? If not then I suggest you do so. I think you'll find the power wire to the tail running light is grounding at some point.
Strider007 and Yevgeniy like this.
slabghost is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome