03 636 strange whistle? - Page 2 : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Super Sport > ZX-6R All Model Years
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2012, 09:13 PM   #11 (permalink)
Jr. Member
 
ridge111's Avatar
 
Join Date: Feb 2011
Location: Tampa, FL
Posts: 54
ridge111 has at least 50 rep points
Default

Mine just started doing this yesterday. Looking for the answer too. Almost sounds like pinging as if the timing is not right. I'm wondering if it's a worn timing chain.
ridge111 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2012, 12:12 AM   #12 (permalink)
Member
 
StuntBikeJake's Avatar
 
Join Date: Mar 2010
Location: Home of the Shocker
Posts: 245
StuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep pointsStuntBikeJake has at least 1000 rep points
Default

Post video with said sound so we are all on the same page as far as diagnosing..
StuntBikeJake is offline   Reply With Quote
Old 10-14-2012, 12:48 AM   #13 (permalink)
Intermediate Member
 
two6ryder's Avatar
 
Join Date: Aug 2004
Location: Santa Rosa, California, United States.
Posts: 1,767
two6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep pointstwo6ryder has at least 1500 rep points
Default

It's just the supercharger


Sent from my iPhone using MO Free
two6ryder is offline   Reply With Quote
Old 10-14-2012, 02:01 AM   #14 (permalink)
Jr. Member
 
ridge111's Avatar
 
Join Date: Feb 2011
Location: Tampa, FL
Posts: 54
ridge111 has at least 50 rep points
Default

Kinda hard to take a video while you're riding and I doubt the sound would come through very well.

I solved mine though. Mine was the chain. A few minutes after I posted I thought about it and I'd just serviced the chain about a week ago and tightened it a little. Nothing was wrong for a few days of riding then suddenly it started.

I put it up on the stand and spun the back wheel and I could easily hear the chain squeaking. So I loosened it back up a little. I had marked the tensioner bolts before I adjusted them so it was easy to put it back where it was. Then I lubed it again. Problem solved. Took a 3 hour ride. Not a peep.
ridge111 is offline   Reply With Quote
Old 11-26-2012, 10:31 PM   #15 (permalink)
Member
 
vandelden21's Avatar
 
Join Date: Oct 2012
Location: Vancouver, Washington
Posts: 343
vandelden21 has at least 50 rep pointsvandelden21 has at least 50 rep pointsvandelden21 has at least 50 rep points
Default

If only every issue was solved that easily

Sent from my LG-E739 using Motorcycle.com Free App
vandelden21 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 07:25 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum