03 636 strange whistle? : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Super Sport > ZX-6R All Model Years
New User? Register - Forgot Password

Reply
 
LinkBack Thread Tools Display Modes
Old 03-20-2012, 08:16 PM   #1 (permalink)
Jr. Member
 
Join Date: Mar 2012
Posts: 6
COUTURE777 has at least 10 rep points
Default 03 636 strange whistle?

I have a 03 636 and it's making a weird whistling sound while accelerating. It doesn't do it in neutral or when u let off the throttle. Has anyone else experienced this?
COUTURE777 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2012, 11:48 AM   #2 (permalink)
Jr. Member
 
iDontStop4Cops's Avatar
 
Join Date: Feb 2012
Location: Bethlehem Pa
Posts: 48
iDontStop4Cops has at least 10 rep points
Default

Are you sure its not the wind whistling against your helmet or bike, cuz it happens to me sometimes when my visor is up
iDontStop4Cops is offline   Reply With Quote
Old 03-21-2012, 11:56 AM   #3 (permalink)
Lifetime Premium
 
ZX6RRNewbie's Avatar
 
Join Date: May 2004
Posts: 15,925
ZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep pointsZX6RRNewbie has between 70,000 and 80,000 rep points
Default

Check chain




Sent from my Motorcycle iPad app
__________________
from BEAUTIFUL AUSTIN TEXAS
2006 Lime Green ZX6R
ZX6RRNewbie is offline   Reply With Quote
Old 03-21-2012, 03:36 PM   #4 (permalink)
Jr. Member
 
Join Date: Mar 2012
Posts: 6
COUTURE777 has at least 10 rep points
Default

Yea I'm sure because it's only when I accelerate. If it was bike or helmet it would do it all the time. It sounds like a George jettson mobile. The chain seems good. What could it b with the chain? It seem to do it louder at lower RPMs
COUTURE777 is offline   Reply With Quote
Old 04-16-2012, 12:36 AM   #5 (permalink)
Member
 
Join Date: Dec 2008
Location: Philadelphia
Posts: 226
stuntsteel has at least 50 rep pointsstuntsteel has at least 50 rep points
Default

could be a loose connection on your throttle bodies to the air box.
__________________
__________________
http://4acp.com
http://stuntsteel.com
stuntsteel is offline   Reply With Quote
Old 04-16-2012, 01:29 PM   #6 (permalink)
Jr. Member
 
JMalmy21..05/636's Avatar
 
Join Date: Feb 2012
Posts: 79
JMalmy21..05/636 has at least 250 rep pointsJMalmy21..05/636 has at least 250 rep pointsJMalmy21..05/636 has at least 250 rep pointsJMalmy21..05/636 has at least 250 rep pointsJMalmy21..05/636 has at least 250 rep points
Send a message via AIM to JMalmy21..05/636
Default

Valve clearance maybe? Im pretty sure that's what the kawi shop down the street said its related to

Sent from my Desire HD using Motorcycle.com App
JMalmy21..05/636 is offline   Reply With Quote
Old 04-19-2012, 11:18 AM   #7 (permalink)
Jr. Member
 
d1andonlyantman's Avatar
 
Join Date: Apr 2012
Location: England, UK
Posts: 17
d1andonlyantman has at least 10 rep points
Default

My 2004 does that too. a clear whistle that sounds like its coming from the front end but if im going fast it either stops or i just cant hear it. i thought it was the intake but im not too sure. dont ever have any performance problems and i think it sounds quite cool so it doesnt bother me at all. sounds like a turbo whistle or something :-) If you find out what it is though, do let me know.

ive just had a full service so i really doubt its the valves

does it not do it if you're at steady revs? if im just plodding along at low speeds it does it continually

Thanks

Last edited by d1andonlyantman; 04-19-2012 at 11:20 AM.
d1andonlyantman is offline   Reply With Quote
Old 04-19-2012, 03:10 PM   #8 (permalink)
Member
 
TimmaethBoy's Avatar
 
Join Date: Feb 2012
Location: League City, TX
Posts: 526
TimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep pointsTimmaethBoy has between 5,000 and 7,500 rep points
Default

Might just be an intake whistle. An audio/video clip would be helpful if this is worrying you.
TimmaethBoy is offline   Reply With Quote
Old 04-22-2012, 06:59 PM   #9 (permalink)
Member
 
Ianshort09's Avatar
 
Join Date: Mar 2012
Location: Harrisburg, pa
Posts: 427
Ianshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep points
Default

Take it to were it starts to whistle, clutch in hit the kill switch and see if it still does it. If it continues to whistle then u could eliminate pretty much anything to do with the engine.
Ianshort09 is offline   Reply With Quote
Old 04-22-2012, 07:00 PM   #10 (permalink)
Member
 
Ianshort09's Avatar
 
Join Date: Mar 2012
Location: Harrisburg, pa
Posts: 427
Ianshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep pointsIanshort09 has at least 1500 rep points
Default

Make sure to then start the bike again haha.
Ianshort09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:17 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum