2006 zx6r cooling issues. Boiling over. - Page 3 - KawiForums - Kawasaki Motorcycle Forums
LinkBack Thread Tools Display Modes
post #21 of 21 (permalink) Old 11-06-2012, 12:30 PM Thread Starter
vandelden21's Avatar
Join Date: Oct 2012
Location: Vancouver, Washington
Posts: 343
Originally Posted by old man roger View Post
That all sounds normal, the cap will probably fix your issue.

Make sure you top off the coolant level too, I like to simply rock the bike back and forth, side to side and squeeze the hoses to make sure there isn't any air in the system.
I'll update when the cap comes in.

That's what i normally do. Thanks
vandelden21 is offline  
Sponsored Links
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome