87 Octane and some other concerns - KawiForums - Kawasaki Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 62 (permalink) Old 08-20-2009, 02:24 PM Thread Starter
Intermediate Member
 
JasonX7's Avatar
 
Join Date: May 2009
Location: Lanc, PA
Posts: 2,241
           
87 Octane and some other concerns

After I did my oil changed and replaced my push rod seal, I must've either accidentally f'd with the idle adjuster knob or when I refilled with 87 it started to sound really shitty.

I can blib the throttle and it has like a 50% chance of stalling when the needle drops back down.

This was the first time I put 87 fuel in it, but I didn't think it would idle this bad. I assumed that I messed with the adjuster knob by accident when I painted my fairing brackets black. I set that to a higher rpm, but ever since my needle broke off, I can't tell what rpm I'm at. Isn't it between 1000 and 1300?? I THINK thats where it is, but the idle still sounds rough (wont stall anymore). The bike runs like usual with throttle though. The only thing that seems different when I adjusted my idle higher, is that the "breathing" affect seems gone. Don't know how to explain it, but most or all inline 4's (especially the FI ones) will not have a clean exhaust note like cars do. It usually seems to alternate between 2 different exhaust tones, but I'm not sure if its just a coincidence between the 4 or 5 bikes I heard. Anyways, my exhaust note seems more random than usual. Not concerned about it that much, but I just wanted to see if its because of running 87.

My 2nd concern:
Only thing I THINK I hear is valve tapping and slight knocking, but I know these bikes naturally have a lot of engine noise. I'm at 15k miles with no engine check-ups like valve clearences, carb cleaning etc. but I DID sync them with a ghetto tool I made and turned my idle adjuster screws as best as I could. That was about 500 miles ago and I was happy with the results. How soon should I check my valves and is it possible to do this myself? I'm assuming a shop will charge up the ass to do it for me. Is there anything that I should check for at this milage? Besides the wear and tear parts like brake pads, chain/sprocket/etc

Quote:
Originally Posted by matego View Post
Dont pick on him too much, he is from Canada. He does not know any better. Thats like expecting a McDonalds worker washed his hands after taking an explosive shit.
Quote:
Originally Posted by Habsfan39 View Post
but remember boys no matter how hot a chick is there's always a guy out there that's sick of her shit lol.
Habs
JasonX7 is offline  
Sponsored Links
Advertisement
 
post #2 of 62 (permalink) Old 08-20-2009, 02:29 PM
Powerhungry
 
nevada's Avatar
 
Join Date: Aug 2005
Location: Yakima, Wa..... 2005 636
Posts: 35,311
           
sounds like the idle is too low.

http://www.xtranormal.com/watch/7452561/


ERIN

PM me for info about contributing to Erins boob job. pics in the link above.
nevada is offline  
post #3 of 62 (permalink) Old 08-20-2009, 03:45 PM
Core Member
 
SuperCheese88's Avatar
 
Join Date: Feb 2009
Location: Kissimmee, Florida
Posts: 27,760
           
Put some seafoam in the tank, it'll help the bike run with 87 octane. Idle is 1100 +/- 100. But most of the guys here set it a little high, I tried setting at 1350 and I didn't like how it idled down.

I can't remember the mileage you're supposed to check the valves at but I'm pretty sure you're close to it. Do you have experience with checking shim valves? If not you're probably gonna be seriously irritated by it. Before you start I'd order all the seals and gaskets and get a shim kit, that way you'll have any size you need to adjust with.

Quote:
Originally Posted by Kurosaki View Post
I think women perceive reality in a different way kinda like different creatures perceive the light spectrum differently.
Join PWT and waste time with us
http://www.kawiforums.com/nws/296418...pwt-0u812.html
SuperCheese88 is offline  
post #4 of 62 (permalink) Old 08-20-2009, 03:59 PM
Powerhungry
 
nevada's Avatar
 
Join Date: Aug 2005
Location: Yakima, Wa..... 2005 636
Posts: 35,311
           
the 87 isnt the problem...

http://www.xtranormal.com/watch/7452561/


ERIN

PM me for info about contributing to Erins boob job. pics in the link above.
nevada is offline  
post #5 of 62 (permalink) Old 08-20-2009, 04:24 PM Thread Starter
Intermediate Member
 
JasonX7's Avatar
 
Join Date: May 2009
Location: Lanc, PA
Posts: 2,241
           
I think I did mess with the adjuster screw by accident. The knob sits on a little u-ring type thing that makes it hard to squeeze out of the fairing bracket, so I must've turned it by accident. I was messing with the idle knob and it sounds a little better.

So its safe to run 87 on a carb'd bike? I thought FI bikes could run it fine, but wasn't so sure about ours (even though I don't think FI has much to do with combustion and stuff).

Quote:
Originally Posted by matego View Post
Dont pick on him too much, he is from Canada. He does not know any better. Thats like expecting a McDonalds worker washed his hands after taking an explosive shit.
Quote:
Originally Posted by Habsfan39 View Post
but remember boys no matter how hot a chick is there's always a guy out there that's sick of her shit lol.
Habs
JasonX7 is offline  
post #6 of 62 (permalink) Old 08-20-2009, 05:34 PM
Core Member
 
SuperCheese88's Avatar
 
Join Date: Feb 2009
Location: Kissimmee, Florida
Posts: 27,760
           
Mine hates 87, hit the wrong button once and she ran like shit.

Quote:
Originally Posted by Kurosaki View Post
I think women perceive reality in a different way kinda like different creatures perceive the light spectrum differently.
Join PWT and waste time with us
http://www.kawiforums.com/nws/296418...pwt-0u812.html
SuperCheese88 is offline  
post #7 of 62 (permalink) Old 08-20-2009, 05:38 PM
VeX
I ♥ Cute Cats!
 
VeX's Avatar
 
Join Date: May 2008
Location: Ames, Iowa ---- 2008 Hondar CBARrr600ArrArrrrrr ----- 2008 Kawk 250r
Posts: 22,741
           
I expect these threads in the 250 forum, but not in here.

VeX is offline  
post #8 of 62 (permalink) Old 08-20-2009, 05:41 PM
Core Member
 
SuperCheese88's Avatar
 
Join Date: Feb 2009
Location: Kissimmee, Florida
Posts: 27,760
           
You want him to put it in the 2 wheel discussion section instead vex? We don't discriminate here so you can GTFO sir. Get back to PWT.

Quote:
Originally Posted by Kurosaki View Post
I think women perceive reality in a different way kinda like different creatures perceive the light spectrum differently.
Join PWT and waste time with us
http://www.kawiforums.com/nws/296418...pwt-0u812.html
SuperCheese88 is offline  
post #9 of 62 (permalink) Old 08-20-2009, 05:58 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,417
           
Quote:
Originally Posted by SuperCheese88 View Post
Mine hates 87, hit the wrong button once and she ran like shit.
As does my 6R. Put it in once cause i needed fuel in a one horse town and thats all they had. Didn't think i was gonna make it home. My buddies RC51 ran fine on the same fuel so i know it wasn't bad gas.

Each his own i guess...

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #10 of 62 (permalink) Old 08-20-2009, 06:40 PM
Member
 
Nizzmister's Avatar
 
Join Date: Nov 2008
Location: North Dallas, Texas '99 ZX-7R-P3; '08 EX-650R
Posts: 743
           
Quote:
Originally Posted by nevada View Post
the 87 isnt the problem...
Quote:
Originally Posted by SuperCheese88 View Post
Mine hates 87, hit the wrong button once and she ran like shit.
Quote:
Originally Posted by VeX View Post
I expect these threads in the 250 forum, but not in here.
Quote:
Originally Posted by SuperCheese88 View Post
You want him to put it in the 2 wheel discussion section instead vex? We don't discriminate here so you can GTFO sir. Get back to PWT.
My bike pinged on 87 at the pump, could have been a bad batch or something else. But I'm not willing to try it again either, so I use 91 with no problems. I've used the 93, but I can't tell a difference.



Quote:
Originally Posted by JasonX7 View Post
Fitment issues and cost are the only things that make my boner soft.
Quote:
Originally Posted by suprachica79 View Post
I have one it just doesnt fit anymore lol, I'm trying...a new one thats bigger lol
Nizzmister is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome