94 zx7 wont start.... - KawiForums - Kawasaki Motorcycle Forums
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-25-2012, 04:23 PM Thread Starter
Jr. Member
Join Date: Sep 2010
Posts: 42
94 zx7 wont start....

got the new battery in.. cranks but wont run....

fuel is on

im listening for a fuel pump to turn on but not sure where to listen for it...im listening under the seat right near rear shock but A. im partially deaf and cant hear well anyway and B. i dont hear a click or hum or anything...

i know carbs are out of sync but the bike would still run just run like shit right?

it has enough gas to run i know that....

im lost

also im hearing a clicking or popping sound when i try to start it....

pulled plug boots off....number 1 is wet with gas, not flooded but it had liquid on it i smelled it and it smells like gas again im talking about the plug boot that goes on the top of the plug.... the rest were dry and number 3 had a hint of of i guess oxidation? just a lil white..

i pulled the plugs and each is black but the tip is still flat and all its like they are brand new just black....

i looked in the bottom where the plug goes and i dont see anything....no liquid or anything

this also confuses me because everytime i try to sync the carbs the number 2 has like NO vacuum...yet the plug is black, does this mean that cylinder actually does work but has no pressure?

Last edited by ghost_xero; 11-25-2012 at 05:13 PM.
ghost_xero is offline  
Sponsored Links
post #2 of 3 (permalink) Old 11-25-2012, 11:00 PM
Jr. Member
sckrocodile's Avatar
Join Date: Sep 2012
Location: Charleston, SC
Posts: 67
wow okay kinda a lot of issues that can play into this. but i'll try to give you the run down of what to check.
first id check your battery make sure it is fully charged. if it cant turn the motor fast enough it will never crank.. make sure you trickle it overnight and then give it a go
second id pull the plugs push one at a time up into the boots and hold them against the block to check for spark. also spray the tips with some carb cleaner and hit them with a wire brush to go ahead and eliminate all that burned oil.
third id pick up a pressure gauge, and check cylinder pressure. if you dont have one you should be able to rent from a parts store.. if you pressure it decent then it means its your carbs..
surprisingly your spark plugs are a little picky when it comes to the amount of fuel. If it's been a while since the bike was cranked and it wasn't winterized you probably have some gunk in the carbs. rip them apart soak all the jets and clear all the passages with some carb cleaner. there are plenty of videos on youtube or you can pay a shop 600$.

The old people seem to be worse than the teens texting, I say once your 60: driving test every year.
sckrocodile is offline  
post #3 of 3 (permalink) Old 11-25-2012, 11:18 PM Thread Starter
Jr. Member
Join Date: Sep 2010
Posts: 42
thats the prob i dont know how to remove them....i dont know which screws to undo...

is it the allens that have 2 per carb going to the engine? or the lil screws on basically pipe bands that are right near carb sync screws?

if its the allens i have a serious problem and cant get to them due to serious clearance issues...
ghost_xero is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome