turn signals/headlight not working : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums
» Sponsors





» Insurance
Go Back   KawiForums - Kawasaki Motorcycle Forums > Super Sport > ZX-7R & ZX-9R > ZX-9R
New User? Register - Forgot Password

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 11-25-2004, 04:52 PM   #1 (permalink)
Kawi Supporter
Member
 
Join Date: Sep 2004
Location: Las Vegas, Nevada, United States.
Posts: 622
ninja vanish is around zero rep points
Default turn signals/headlight not working

does any one have the wiring diagram for a 2000 zx-9r? i'm trying to trace back to figure out why my headlights & turnsignals have no power. all of my fuses are fine, & the lil light above the headlights comes on, but nothing at any of the turnsignals/headlights. voltage regulator, cdi box, relays......... any help would be great, thanks....[?][?]
__________________
ninja vanish is offline  
Sponsored Links
Advertisement
 
Old 11-25-2004, 09:54 PM   #2 (permalink)
Intermediate Member
 
kilaman's Avatar
 
Join Date: Jul 2003
Location: Albany, Georgia, United States.
Posts: 1,905
kilaman has at least 500 rep pointskilaman has at least 500 rep pointskilaman has at least 500 rep pointskilaman has at least 500 rep pointskilaman has at least 500 rep pointskilaman has at least 500 rep points
Send a message via Yahoo to kilaman
Default

you're connection has come loose at the headlight assembly
kilaman is offline  
Old 11-26-2004, 04:38 AM   #3 (permalink)
Kawi Supporter
Member
 
Join Date: Sep 2004
Location: Las Vegas, Nevada, United States.
Posts: 622
ninja vanish is around zero rep points
Default

that was my first guess, i've traced it back to a blue wire that runs to/from the left hand light switch. when i jump power to it, it sends power to the relays, & my lights work. but i can't figure out how that wire went dead. i'm gonna have to trace the wire all the back till i find the problem. but thanks for the input anyways.
ninja vanish is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:13 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum