Hesitation during take off - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-26-2006, 08:44 PM Thread Starter
Jr. Member
 
Join Date: Mar 2005
Location: Dayton, Ohio, United States.
Posts: 50
 
Hesitation during take off

I got a small hesitation problem when I take off in 1st gear. It does not have the snappy response on take off but after a second or two it really picks up. The only mod I have is a Devil bolt-on. I tried to shim the needles using #4 washers but it really ran bad, so I removed the shims. Any ideas on what I can do?
Centipede is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-26-2006, 10:03 PM
Jr. Member
 
Join Date: Dec 2004
Location: Gulf Coast, Texas, United States.
Posts: 157
 
You could try richening the idle mixture a bit. That might help.
txbuckeye is offline  
post #3 of 5 (permalink) Old 07-26-2006, 11:05 PM
Jr. Member
 
Join Date: Jun 2006
Location: Muskego, Wisconsin, United States.
Posts: 11
 
I've noticed this on my '98. It pulls all right until about 7-8 grand in first gear, and then it really kicks in and I feel like there's a lot of torque at the wheel. When I bought it, the seller said it was due to the jet kit and the header/exhaust they put on.

That's my situation, I'm just curious what other have to say about this.
Zeitgeist624 is offline  
post #4 of 5 (permalink) Old 07-26-2006, 11:13 PM
Member
 
Join Date: Nov 2005
Location: Central Jersey, New Jersey, United States.
Posts: 204
 
Check the air filter and make sure its clean. I had a slight hesitation on my bike and I took my air filter out which I replaced in the begining of the season and it was pretty dirty, and since it was k&n I cleaned it and re-oiled it and now it runs perfectly.
02ZX6R is offline  
post #5 of 5 (permalink) Old 07-26-2006, 11:15 PM Thread Starter
Jr. Member
 
Join Date: Mar 2005
Location: Dayton, Ohio, United States.
Posts: 50
 
The bike is stock expect for the bolt-on. I'm going to read up on the idle mixture screw. I did notice before I shimmed the needles two of the carbs were already shimmed. Any reason someone would shim just two needles and not all four?
Centipede is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome