2003 zx6r idle issues - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-15-2019, 02:17 PM Thread Starter
Jr. Member
 
mudluvinrednex1's Avatar
 
Join Date: Feb 2019
Posts: 3
 
2003 zx6r idle issues

So my bike will start up and stay running at about 2,500 to 3,000 rpms. I’ve tried to adjust the idle screw and if you try to turn it any lower than that it dies out. I can turn the idle screw down but I will have to keep giving it throttle. Now the bike will hit the rev limiter but will not idle at 1,200 rpms where I’d like it to be. I’ve changed the spark plugs, ignition coils, and cleaned the fuel pump so far. I’m at a loss and need help.
mudluvinrednex1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-16-2019, 01:37 PM
Jr. Member
 
Join Date: Jan 2018
Location: Bristol
Posts: 19
 
Garage
check if the choke cable is moving freely, I could be wrong but it sounds to me like your choke is stuck on which would be my best bet I would strip it down and make sure the cable is totally straight then find the rack it actuates adjust the choke lever from fully on to fully off and make sure it is moving all the way. I think that when you move it to fully off it will not move all the way back so maby try to move it by hand.

if your bike is carbourated maybe check if the butterflys are sticking as this will have the same sort of effect.


maybe there is a blockage in the air intake path

Last edited by nauroticdax; 02-16-2019 at 01:40 PM.
nauroticdax is offline  
post #3 of 5 (permalink) Old 02-16-2019, 01:58 PM
Jr. Member
 
bigbadbass's Avatar
 
Join Date: May 2015
Location: New York
Posts: 64
    
FUEL INJECTED, correct?

Did this just happen all at once? After sitting for a period? Any recent work done on it? Total mileage on it? All useful info you've not offered.

If it sat....run a good dose of Seafoam through a tankful of FRESH fuel. If maintenance chart calls for new fuel filter, do so

Otherwise, a factory service manual will offer some troubleshooting guides within.

Keyboard diagnosis....kinda sounds like fouled fuel causing clogged injectors.


Good luck with it.

'95 Ducati 900SS/SP
'07 Ducati SS800
'98 Honda VFR800 FI
bigbadbass is offline  
 
post #4 of 5 (permalink) Old 02-16-2019, 02:03 PM
Jr. Member
 
Join Date: Jan 2018
Location: Bristol
Posts: 19
 
Garage
Quote:
Originally Posted by bigbadbass View Post
FUEL INJECTED, correct?

my bad thought it was 05+ that wer fuel injected
nauroticdax is offline  
post #5 of 5 (permalink) Old 03-24-2019, 02:28 PM
Jr. Member
 
Devon Wilkerson's Avatar
 
Join Date: Mar 2019
Posts: 5
 
I’d definitely check the choke cable. I recently had the same issue realized the actuator next to the air box had come disconnected from cable
Devon Wilkerson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
zx6r Idle issues airborne_7 ZX-6R All Model Years 5 12-22-2011 02:36 PM
need some help my 09 zx6r is having idle issues csand197 2009-2012 ZX-6R 3 08-16-2010 10:57 PM
650r rough idle/no idle smitty24 Ninja 650R, ER6 10 02-15-2010 07:11 AM
03 zx6r idle issues...done lots of research collateraldmg 2003-2004 ZX-6R 5 12-18-2005 06:58 PM
'05 636 fast idle / startup idle setting hippo 2003-2004 ZX-6R 14 07-06-2005 03:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome