06 636 bogging/cuts out - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-15-2019, 05:28 PM Thread Starter
Jr. Member
 
Join Date: May 2019
Posts: 3
 
06 636 bogging/cuts out

New here! Have a 636 that will randomly bogg and cut out. When it does this, it wont rev past 6000 rpms, runs rough, and if you try to give it full throttle it does. Sometimes it will snap out of it and be fine, and sometimes it has to be shut off.

Fi light is on, for the butterfly valve which has had the cables disconnected for a while.

It is not showing any other codes.

I have replaced the fuel pump, checked to make sure the line is not crimped, did not help.

*The last time it was running rough, I smelled the exhuast and it smelled really rich.

Any ideas on what to check next?
SixthirtySick is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-30-2019, 11:31 AM
Jr. Member
 
Join Date: May 2019
Posts: 9
 
Garage
If its random then start with electrics.
Like all connectors, czeck if there is no ground loose... etc. also there is a electronic thingy on left side under tail fairing - it brakes connections sometimes (just wiggle it around and see if that helped for a while.

the thingy is a rellay switch box

Last edited by reassor; 05-31-2019 at 03:44 AM.
reassor is offline  
post #3 of 3 (permalink) Old 06-02-2019, 01:30 PM
Jr. Member
 
morleycat1980's Avatar
 
Join Date: Apr 2019
Posts: 25
 
Again sounds like ecu
morleycat1980 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 cuts out at 6k rpm kmsf180 2003-2004 ZX-6R 11 02-20-2008 04:21 PM
engine cuts out, sputters, dies, while riding! zpeed_d3mon ZX-7R 12 07-14-2007 05:12 AM
HELP! 05 636 cuts out at 120 MPH or uphill donjie 2003-2004 ZX-6R 3 04-03-2007 11:55 PM
Cuts Out lsoutherland 2003-2004 ZX-6R 1 07-17-2006 02:34 PM
Engine cuts out at certain throttle position HELP! Andy_7676 2003-2004 ZX-6R 12 07-18-2003 11:07 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome