Catalytic Converter? - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-26-2017, 12:33 AM Thread Starter
Jr. Member
 
sequel909's Avatar
 
Join Date: Jul 2017
Posts: 3
 
Garage
Catalytic Converter?

Just picked up a 2012 ZX-6R yesterday.
On the freeway this morning, shifted from 5th to 6th, it had a brief cutout like the engine died. It popped back in (felt almost like I popped the clutch to start it in 6th gear at 65mph) and then it started dumping red hot chunks of molten metal and sparks out the exhaust. I pulled over (in a hurry) and shut it down. The inside of the tailpipe was glowing red. Like looking into the fiery pits of hell, red. I let it cool for a 4-5 minutes while trying to decide wtf to do. There was no oil or fuel or anything falling off. As everything appeared to return to normal I said a prayer and hit the starter. It fired right up. I let it idle for a minute or two and all signs still pointed to normal. As I was only about 10 minutes from home at this point I got on and slowly started towards the next freeway exit. To my surprise, everything was normal normal. Shifted through all the gears with no problem. Shifted back down through the gears with no problem. So I went a little further. It was fine. No weird noises. Normal temps. Clutch and gears all feel great. If anything, it felt even better. Screw it, I have a warranty, rode the rest of the day. Probably another 75 miles. No issues. Nothing. Great ride overall...

So what the hell was that? Did I imagine it? Hell no, I swear it was like I was watching a volcano erupt on the discovery channel in my mirror.

All I can think of is that it blew the catalytic converter filament out. If it was anything else it would have dumped the oil or not shifted right or not shifted at all or...

I won't really have a chance to get it back in for service/dealer for another week or so. So I guess my question is: what the hell happened? Anyone? Tailpipe is still intact. Did I just hollow out my cat on the freeway? How bad would that be?

Last edited by sequel909; 07-26-2017 at 12:35 AM.
sequel909 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome