Bayou 300 Won't Start: Have Fuel, Spark and Compression! - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-01-2017, 06:08 PM Thread Starter
Jr. Member
 
Join Date: May 2017
Posts: 3
 
Bayou 300 Won't Start: Have Fuel, Spark and Compression!

Hey, I ran into something crazy this weekend that really threw me for a loop, so I thought I'd post about my experience.

My Bayou 300 would not start, so I went through the normal ritual of looking for spark, fuel, and compression. I had all three! When I held the spark plug next to the engine block, it would fire normally, but ultimately, after checking everything else, I figured out that my spark plug was indeed bad. New plug and my quad is running like new again.

It was weird. I videotaped my experience here:

allz28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome