Vulcan S light bar and gear indicator issue - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-22-2018, 06:27 AM Thread Starter
Jr. Member
 
Join Date: May 2003
Location: .
Posts: 8
 
Send a message via AIM to ThrustinJ
Vulcan S light bar and gear indicator issue

Recently purchased a used Vulcan S with light bar and gear indicator. It was all installed professionally before I owned it but when I removed the light bar, the gear indicator stopped working. The relay still clicks when I turn on the power, but the gear indicator doesn't come on any more and the light bar after reinstalling doesn't either.

My main questions are if they are dependent in any way and if the accessory leads behind the head light involved in the gear indicator? It doesn't look like it from the instructions on Kawi's website. I tried hooking the light bar back up and wasn't sure which leads to connect to, but neither sets seem to work.
ThrustinJ is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-24-2018, 01:29 PM Thread Starter
Jr. Member
 
Join Date: May 2003
Location: .
Posts: 8
 
Send a message via AIM to ThrustinJ
I'm going to try to test the leads for power with a multimeter as soon as I can.
ThrustinJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome