Announcement - Photobucket images no longer working - Page 2 - KawiForums - Kawasaki Motorcycle Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 07-20-2017, 12:56 PM Thread Starter
Administrator
 
admin's Avatar
 
Join Date: May 2002
Location: .
Posts: 893
           
Garage
I did some tweaking to the site settings. Can you try uploading that image again? If it worked, I'll run a tool that will update all images with the new parameters I adjusted

Kevin

Check out:
Motorcycle.com
admin is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 07-20-2017, 03:13 PM
Official n00b
 
ZX6R>CBR's Avatar
 
Join Date: Nov 2011
Location: York, PA
Posts: 15,963
           
Garage
test
Attached Thumbnails
Click image for larger version

Name:	Testing.jpg
Views:	15
Size:	21.2 KB
ID:	129345  

Quote:
Originally Posted by prs
Some day you will own a home and if there is a God in heaven, he will see to it all your dopey college buddies come over and trash the fuq out of it.
ZX6R>CBR is offline  
post #13 of 16 (permalink) Old 01-23-2018, 06:49 PM
Jr. Member
 
Join Date: Nov 2017
Location: Melbourne, Australia
Posts: 10
 
Garage
Quote:
Originally Posted by admin View Post
Agreed. Unfortunately, our hands are pretty tied in this matter. Tech is still looking in to some workaround on this, but no news as of yet.

I'd recommend for everyone, especially for posting How-To's/Tutorials, to attach your images directly to your posts. All members have unlimited attachment space here. This way, it will ensure your images are there for the life of the site. You won't have to worry about another hosting site turning around like this.

Dayle
Hi Dayle,

I'm a newbie to these forums (but not forums in general) and have only a handful of posts so far. Do you have a minimum post count before a user is able to upload pics into a post?

I have tried to post pics directly in my last couple of posts (via mobile and PC) and every upload has failed. Do you have suggestions on how I can overcome this?

ta
Doonks
Doonks is offline  
post #14 of 16 (permalink) Old 01-24-2018, 01:31 PM Thread Starter
Administrator
 
admin's Avatar
 
Join Date: May 2002
Location: .
Posts: 893
           
Garage
Not sure what's preventing you. All systems settings should allow you to post.

What's the exact error message you receive when you try and upload?

Kevin

Check out:
Motorcycle.com
admin is offline  
post #15 of 16 (permalink) Old 04-07-2018, 01:00 PM
Jr. Member
 
Join Date: Apr 2018
Posts: 4
 
i also was unable to upload a pic , how can i upload
ashbolt88 is offline  
post #16 of 16 (permalink) Old 04-09-2018, 11:50 AM Thread Starter
Administrator
 
admin's Avatar
 
Join Date: May 2002
Location: .
Posts: 893
           
Garage
What browser/device are you using?

Niall

Check out:
Motorcycle.com
admin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome