Kx450f issues - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-22-2018, 07:43 AM Thread Starter
Jr. Member
 
Join Date: Jun 2018
Posts: 3
 
Kx450f issues

Hello everyone I'm new here and am hoping someone can help. The problem I'm having is my 450 starts and runs great but if you shut it off when warm it won't start again until it cool down usually 15 to 20mins. Has anyone here experienced this and what was the cure thanks inadvance
Rodboss is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-22-2018, 01:54 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Carb or Fuel Injection ?

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome