Zx10r 2005 2nd gear miss - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-09-2019, 07:59 PM Thread Starter
Jr. Member
 
Join Date: May 2019
Posts: 1
 
Zx10r 2005 2nd gear miss

Hi.I have a 2005 zx10r. Second gear as I excellerate it seems to cut out for a split second around 4000rpm. Just replaced 2 sparkplugs and will be replacing the other 2 in the next 2 to 3 days. Could this be the sparkplugs or any ideas what tje problem could be. Also looses power after you ride for a few minutes.
Andre van Tonder is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 ZX6R 2nd gear POPS of gear to neutral? superior11 ZZR600 & ZX-6R Old School 6 07-07-2008 09:54 PM
*help* jerky/miss-firing below 4k in first gear?? 636karl 2003-2004 ZX-6R 22 06-02-2007 02:52 AM
what's best when you miss 2nd gear?? 636karl 2003-2004 ZX-6R 29 03-21-2007 09:28 PM
2nd gear dogs - popping out of 2nd gear cdies Ninja 500R 2 09-13-2006 01:54 AM
Ever Miss a Gear comming into a corner??? markt Two Wheeled Discussion 6 10-17-2005 11:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome