deceleration problem - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-05-2018, 09:20 AM Thread Starter
Jr. Member
 
Join Date: Mar 2012
Posts: 16
 
deceleration problem

when i let off throttle it takes forever for the speed to come down above 3k rpm,when it hits below 3k rpm then it will finally drop to 1000.carbs have been cleaned cables are free.is this a problem with the coast enricher? when the engine is cold seems not to happen,but sometimes when warm it doesnt happen.big pain in the ass going into corners not knowing if youre going to get engine braking.
gogiburn is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-05-2018, 11:35 AM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Sounds like you have an air leak. Recheck the seating of the carbs at the throttle body to make sure they are in the intake boots all the way. Could also be a missing vacuum cap or really out of whack pilot jet adjustment.

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #3 of 8 (permalink) Old 06-05-2018, 10:00 PM Thread Starter
Jr. Member
 
Join Date: Mar 2012
Posts: 16
 
Can you expound on your pilot jet adjustment?
gogiburn is offline  
 
post #4 of 8 (permalink) Old 06-05-2018, 11:01 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Quote:
Originally Posted by gogiburn View Post
Can you expound on your pilot jet adjustment?
Well, you adjust the pilot jet circuit through the air screw. I have no idea where there are on a 250 though, haven't looked at the carb on one of those in almost 20 years. Google search it, tons of stuff comes up.

I would check the carb boots first though, did the bike run fine before you took the carbs off ? If it did then I doubt its the pilot jet, unless you messed with them during cleaning.

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #5 of 8 (permalink) Old 06-06-2018, 06:42 AM Thread Starter
Jr. Member
 
Join Date: Mar 2012
Posts: 16
 
no,thats why the carbs were removeed to clean
gogiburn is offline  
post #6 of 8 (permalink) Old 06-25-2018, 07:38 PM Thread Starter
Jr. Member
 
Join Date: Mar 2012
Posts: 16
 
Found out id i quickly turn choke on and off it decelerates to 1000rpms.,does that lead anybody to an answer?
gogiburn is offline  
post #7 of 8 (permalink) Old 06-26-2018, 04:34 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Quote:
Originally Posted by gogiburn View Post
Found out id i quickly turn choke on and off it decelerates to 1000rpms.,does that lead anybody to an answer?
If turning the choke on helps it means your running too lean. Air leak can cause this or it might be needing adjustment of the pilot circuit.

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #8 of 8 (permalink) Old 09-03-2018, 08:56 PM Thread Starter
Jr. Member
 
Join Date: Mar 2012
Posts: 16
 
deacceleration

no when i put the choke on and off as fast as i can,then the idle drops to 1000 like it should with clutch pulled in
gogiburn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome