Camshaft Timing Trouble - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-02-2018, 06:59 PM Thread Starter
Jr. Member
 
luizzeross's Avatar
 
Join Date: Sep 2018
Posts: 6
 
Camshaft Timing Question

Hi! I've just done a valve clearance job on this bike, but I'm having a hard time aligning the camshaft on it's place, for perfect crank/cam timing.

The manual says the notch has to be aligned on the 2T mark, and the outer EX/IN marks on the camshaft should be aligned with the head surface, but it seems impossible to do so. When I first disassembled the whole thing, I noticed it was not as the manual says, 100% perfectly aligned, and also, the previous owner did a camchain replacement at the dealership (which they did a horrible job, they even forgot to put the CCT gasket on it's place, leaking oil at the CCT...).

So, here are the pics of my engine top, for reference.

When the 2T mark is aligned with the notch, this is the closest I can get aligning the camshafts as the manual says so (first two pictures). It's slightly not aligned.

When the 2T mark is a bit off, the camshafts align perfectly (last two pictures).

My doubt is: it should align 100% straight, perfect with the engine head surface, or is it only a reference? My bike has F.I., and I don't know if that changes anything with crank/cam timing.

Before anything, I should say that I googled everywhere and saw some pictures of other bikes aligned, and that this is not my first time doing valves on a bike, I already did it two times on my car and previous bikes. But this is the first time doing a DOHC type.
Attached Thumbnails
Click image for larger version

Name:	collage_camcshaft_ninja250_2012.jpg
Views:	40
Size:	240.4 KB
ID:	131101  

Last edited by luizzeross; 09-03-2018 at 01:38 PM.
luizzeross is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-20-2018, 05:14 PM
Jr. Member
 
Join Date: Aug 2015
Posts: 172
  
TBH, this looks like the cam chain was installed incorrectly. All 3 of those indicators should be in the correct place at the correct point on the chain. If 2 of them are matching, as they are, then that means that that other gear is in err and the chain likely needs to be reinstalled to make it right.

Somebody with more experience may know how to get the chain to slip around that bottom gear without completely reinstalling, but I definitely don't.


According to my service manual, that 3rd mark is on the fly wheel.

Last edited by pfranks; 09-20-2018 at 05:19 PM.
pfranks is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome