Ninja Starts, Thumps Twice, and Dies - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-27-2019, 11:59 AM Thread Starter
Jr. Member
 
Join Date: Mar 2008
Posts: 7
 
Ninja Starts, Thumps Twice, and Dies

My 2006 ninja 250 turns over thumps/coughs a couple times, then dies. Full choke. No choke, no thumping.

I have new gas, changed spark plugs, and cleaned the carbs (new jet pilots from rebuilt kit). The float bowls are filling with gas. I have a clear fuel filter and can see the gas fill up. I feel compression from the exhaust when pressing the starter. What could be the issue? My guess is that I am not getting gas for some reason, but it looks like I am. I'm going to go get some starter fluid to spray in the air box, but any other suggestions are greatly appreciated!

Going insane here! Thanks!

Zac

I own a 2005 kawi ninja 250
bengalhater is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-27-2019, 03:08 PM
Jr. Member
 
bigbadbass's Avatar
 
Join Date: May 2015
Location: New York
Posts: 75
    
how long did it sit with old gas or since it actually last run ?

'95 Ducati 900SS/SP
'07 Ducati SS800
'98 Honda VFR800 FI
bigbadbass is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome