1987 EX500 Help Needed. Project bike w/issues! - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-07-2017, 12:43 AM Thread Starter
Jr. Member
 
Join Date: Jun 2017
Posts: 5
 
1987 EX500 Help Needed. Project bike w/issues!

Hey, everyone. Just recently picked up a 1987 EX500 w/ about 52K miles that at the time wasn't running for $400. Pretty much complete, but has a fair share of issues to deal with. First and foremost, very high idling, if you can call it idling! Lol anyway, wasn't running because a piece of rubber got stuck in the left carb float valve, flooding it and the engine. Took it out, new float bowl seals and she now runs, but now well. With all the vacuum lines hooked up (properly as per images), engine starts and almost immediately runs up to between 3 to 4,000 RPM. Idle screw is backed off to the point it's not even touching the throttle shaft anymore. Even after it's warmed up some, choke still raises RPM when it's applied, which leads me to believe it's running lean? I was able to get it drop to around 1,500 RPM by pulling the right side carb vacuum line off, but if you plug the nipple, RPM rises back up to before.

Another thing is it seems the exhaust headers get REALLY hot within only a couple minutes of running from a cold start. I know they heat up very quickly, but this seems maybe too quick! The crossover/connection pipe under the oil pan has a junction in the middle that starts to smoke from being so hot. Smells like oil burning, so it might just be dried oil burning off? Seems like the smoke comes directly from the connection, though....

Really just need advice on where to start diagnosing this and fixing it. I'm stumped right now, to be honest. I don't have hardly ANY experience with motorcycle and equally with carbs. Also have a few electrical issues to fix, but one thing at a time! Really appreciate any and all help with figuring all this out!
Attached Thumbnails
Click image for larger version

Name:	18901232_1050129675119338_2011833390_o.jpg
Views:	51
Size:	64.6 KB
ID:	128786   Click image for larger version

Name:	18926597_1050129681786004_805569267_o.jpg
Views:	46
Size:	68.5 KB
ID:	128794  

1987 EX500 Project
_Kodiak_ is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-07-2017, 10:35 PM Thread Starter
Jr. Member
 
Join Date: Jun 2017
Posts: 5
 
Anyone?

1987 EX500 Project
_Kodiak_ is offline  
post #3 of 7 (permalink) Old 06-08-2017, 04:23 PM
Jr. Member
 
Join Date: Jun 2017
Posts: 2
 
Hey I have a 2001 EX500. I would suggest coming over to EX-500.com. There's tons of information regarding the 500 and I think it can help you alot. My username over there is dmende0919. As for your current issues. I would recommend a DETAILED carb clean and inspection. The normal idle for these bikes is ~1,250 rpm. You might have a stuck choke for it to be idling that high. Check your coolant level and radiator fan switch as well of the bike seems to run hot. Be careful of letting it overheat as that can warp the head gasket which is a complicated fix.
Dave M is offline  
 
post #4 of 7 (permalink) Old 06-08-2017, 04:24 PM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
High idle can be vacuum problems. Recheck all the carb connections and maybe (carefully) spray some carb cleaner around the intake boots where the carbs seat to the head and around the vacuum connections to see if the idle changes, that will indicate a air leak.

Did you clean the carbs when you had them off for the float fix ? Dirty carbs can also cause idle issues though in my experience usually they won't idle, but its a possibility.

Also make sure your throttle cable isnt binding or too tight as that can also cause high idle problems (throttle isn't letting the carb close all the way).

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink

Last edited by WildCard; 06-08-2017 at 04:33 PM.
WildCard is offline  
post #5 of 7 (permalink) Old 06-08-2017, 11:54 PM Thread Starter
Jr. Member
 
Join Date: Jun 2017
Posts: 5
 
Think I figured out the high idle problem. Just realized today on closer inspection of the carbs that I'm missing the screw on the throttle for syncing the carbs! Didn't notice it before and now I feel stupid....Right side carb butterfly was staying slightly open because of the spring tension, allowing air and fuel flow and hence RPM staying around 3,000. Started it, reached up to it and pinched the adjuster together, dropped to a respectible 1,250RPM idle! Now to just track down the remaining issues!

1987 EX500 Project
_Kodiak_ is offline  
post #6 of 7 (permalink) Old 06-10-2017, 11:58 AM
Intermediate Member
 
WildCard's Avatar
 
Join Date: Jun 2009
Location: SouthWest Missouri 2002 ZX-6R
Posts: 3,820
           
Quote:
Originally Posted by _Kodiak_ View Post
Think I figured out the high idle problem. Just realized today on closer inspection of the carbs that I'm missing the screw on the throttle for syncing the carbs! Didn't notice it before and now I feel stupid....Right side carb butterfly was staying slightly open because of the spring tension, allowing air and fuel flow and hence RPM staying around 3,000. Started it, reached up to it and pinched the adjuster together, dropped to a respectible 1,250RPM idle! Now to just track down the remaining issues!
Yeah, that will do it. Glad you got it figured out.

"We guard our money with well armed men and our children
with "gun free zone" signs. That's the priorities of the
damned. " - WillBrink
WildCard is offline  
post #7 of 7 (permalink) Old 12-29-2018, 09:28 AM
Jr. Member
 
bigbadbass's Avatar
 
Join Date: May 2015
Location: New York
Posts: 64
    
Quote:
Originally Posted by Dave M View Post
Hey I have a 2001 EX500. I would suggest coming over to EX-500.com. There's tons of information regarding the 500 and I think it can help you alot. My username over there is dmende0919.
hey, i know you and you know me....(looky my avatar) my ex username is you know!

I'm seeing quite a few EX500.com wanderers over here

'95 Ducati 900SS/SP
'07 Ducati SS800
'98 Honda VFR800 FI
bigbadbass is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome