KawiForums - Kawasaki Motorcycle Forums

KawiForums - Kawasaki Motorcycle Forums (https://www.kawiforums.com/forums.php)
-   Ninja 500R (https://www.kawiforums.com/ninja-500r/)
-   -   Engine Question? (https://www.kawiforums.com/ninja-500r/369849-engine-question.html)

mcb020 07-26-2017 07:01 PM

Engine Question?
 
Hello all,

I'm quite new to riding and I recently purchased a Ninja 500r off of Craigslist. The bike runs very well, but there have been 2 instances where I would start it, put it in 1st gear, then it would die as I slowly let go of the clutch. Even though I had the bike in 1st gear I realized the bike was actually still in neutral (the neutral light was off) because I was able to roll the bike forward and back. After turning the bike on and off a couple times, starting and turning it off, and switching between 1st gear and neutral, and walking it around while in neutral, I was able to get it into 1st gear and back to normal. Does anyone know what is happening and why it's happening? I appreciate any and all input. Thank you.

M


All times are GMT -4. The time now is 01:15 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome