FI light problem 06 ER-6N - KawiForums - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-20-2019, 05:05 AM Thread Starter
Jr. Member
 
Join Date: Jan 2019
Posts: 6
 
FI light problem 06 ER-6N

Hi, I have problem with FI light doesn't work tachometer light fine it's work i tried external power source and work fine but i tried everything and i can't light up with using ECU. I measured the BR/R cable to the positive pole and read the 12V value but led won't work please help me.

EDİT: I measured the FI lamp output with a positive pole reading 2V. Where did 10V go?

SOLVED. ECU malfunction. But DFI system work fine.

Last edited by Excuti; 04-21-2019 at 02:40 PM. Reason: SOLVED EXPLANATION
Excuti is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-20-2019, 07:37 AM
Jr. Member
 
Join Date: Sep 2018
Posts: 108
     
The implication is that the bulb itself is faulty. Replace it ? The way to test is to borrow a gauge from the same year bike and plug it in.
AusEr6guy is offline  
post #3 of 5 (permalink) Old 04-20-2019, 09:54 AM Thread Starter
Jr. Member
 
Join Date: Jan 2019
Posts: 6
 
Quote:
Originally Posted by AusEr6guy View Post
The implication is that the bulb itself is faulty. Replace it ? The way to test is to borrow a gauge from the same year bike and plug it in.
Bulb is fine
Excuti is offline  
 
post #4 of 5 (permalink) Old 04-21-2019, 08:29 AM
bpe
Member
 
bpe's Avatar
 
Join Date: Dec 2018
Location: Atlanta,GA
Posts: 377
   
Garage
Maybe loose or corroded wiring.

2006 EX500r
Purchased new in July 2006, 0 miles.
Miles as of January 2019 102,137 miles
bpe is offline  
post #5 of 5 (permalink) Old 04-21-2019, 02:39 PM Thread Starter
Jr. Member
 
Join Date: Jan 2019
Posts: 6
 
Quote:
Originally Posted by bpe View Post
Maybe loose or corroded wiring.
Solved. ECU problem i think this is transistor error.
Excuti is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the KawiForums - Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing gauges on a 2009 ER-6n, Koso vs. newer model ER-6 pod? Mendo New Member Introductions 0 07-23-2014 09:58 PM
05 ER-6N Gearbox problem yaddy Ninja 650R, ER6 5 05-08-2013 04:34 PM
Turn Er-6f to Er-6n Hadi New Member Introductions 0 12-10-2012 06:44 AM
'09 ER-6n Woodcraft frameslider install problem mudhudhudhu Ninja 650R, ER6 6 05-07-2011 10:33 AM
Conversion Kit ER-6f to ER-6n Mt_Matutum Ninja 650R, ER6 9 09-13-2010 06:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome