Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 20 of 30 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Anyone out there have there bike on the track and have the trans not downshift into third? I'm just back from Mid-America Motorplex where after running a few races the trans just refused to downshift from fourth or fifth down to third. It also did this at Road America at this most inopportune times. I've spoken with two others riders on the RR who have similar problems. I'm going to do some more research and see what I can come up with . I believe there are some service bulletins out there. If anyone is experiencing similar problems post here or send me a note at [email protected].

thanks

B Throttle C
Chicago IL
CCS Mid-West # 174
 

·
Registered
Joined
·
26 Posts
I have an 03 636, and when I put the first 1k miles the bike, the transmission was a little jumpy at first. Generally between shifting through 2-3, sometimes I would have to wedge it hard up to get it to go into gear. And down shifting was a bit of a burden as well. But now that ive ran her a while the shifting has losened up and all the problems I have had, I very rarely have now.

[8D]
 

·
Registered
Joined
·
67 Posts
Question for ya did you try to hold the shift lever down and release the clutch then release the shift lever to see if it shifted then? I have seen a yamaha do this before and it is caused by a shift spring, maybe the spring is just to weak. You may want to try one of the shift kits or just go to a hardware store they sell them also for a buck or two. Always fixed the yamahas problems!
 

·
Registered
Joined
·
2,691 Posts
I guess I'm lucky to have received a glitch-free tranny with so many people posting these issues. The odd false neutral, yeah, but NEVER a problem downshifting. The false neutrals are my fault for lazy shifts, usually trying to get power down before it's properly engaged.

This tranny is typical Kawasaki, same quirks as every Kawasaki tranny I've ever driven.

"Keep yer feet on the pegs and your right hand cranked."
 

·
Registered
Joined
·
223 Posts
seems to be the fix...every 03 ZX6RR or R in the paddock at our races have been having the same issues. Kawasaki has several springs available already. The big problem is in the higher gears usually from 5th to 6th gear at or just before optimal shifting point (we run two teeth up on rear and 1-2 down on front for longer tracks where drive is more important than HP).

Pirelli's seem to hook up the best for us lower level bottom feeder pro's. The Super Corsa's really work very well even with stock suspension...quick to temp and amazing at every angle. By a strange twist of fate, some Polaris quad sprockets fit the 02 and 03 6's...but only to 42 teeth!
 

·
Registered
Joined
·
223 Posts
sorry guys, my problem was a little different. My 6RR and 6R was always popping out of 5th or 6th gear into false neutral while racing. The spring issue was the fix...hopefully, it's the fix for anyone else's problem thats similar.

I was rich, then I went racing!?
 

·
Registered
Joined
·
30 Posts
hey throttle
I just returned from summit point with the same problem. I got four false neutrals going from fourth to third, like you at the most inopportune times although I still pulled off two firsts and a second. heres the diagnosis. when you remove the clutch cover you will see an 8 mm stud to the bottom left. this stud is what the spring that returns your shifter to center works off of. on my bike this stud was loose which is probably where the problem originated. try tightening the stud and maybe you will get lucky.I am a little rough on transmissions and knew that couldnt be all so I removed the shift drum and forks. two of the forks are severely bent and second gear is wearing off the drum. in my opinion kawasaki is trying to make everything as light as possible and is sacrificing strength and durability in the process. I am also having a problem with the slipper clutch surging when downshifting . it slips-grbs-slips-grabs. this unsettles the bike greatly in the dry and makes for some very interesting turn entries in the rain. upon disassembly and inspection one of the steel clutch plates is burned about one third of the way around on both sides, everything else looks fine
parts list
shift drum
3 shift forks
factory pro shift kit
oil pan gasket
clutch cover gasket
new steel clutch plates
shift return pin{root of the problem]

then theres the crash damage
sharkskinz upper and lower
vortex fairing bracket
air duct
gauges
clutch cable
throttle cable
left rearset bracket
left foot peg
windscreen
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Thanks guys for the info, Ninja Jim your info is very helpful. As for the shift kit, what's in it and is it from Kawa? I spoke to the parts guy and they don't have a part #. Anyway the bike is going in on Thursday. I'll know more then.
 

·
Registered
Joined
·
54 Posts
if I have literally just bought a new 03 in the UK is my bike likely to already have the spring fixes mention on it ???

ZX 636 R - 03 - Black... mmmmmmm sweet !
 

·
Registered
Joined
·
96 Posts
I have been havig problems going from first to second in a shoot out it always seems to go into neutral.

/forum/uploads/acarter/on_bike.jpg
Originally posted by ThroTTle

Anyone out there have there bike on the track and have the trans not downshift into third? I'm just back from Mid-America Motorplex where after running a few races the trans just refused to downshift from fourth or fifth down to third. It also did this at Road America at this most inopportune times. I've spoken with two others riders on the RR who have similar problems. I'm going to do some more research and see what I can come up with . I believe there are some service bulletins out there. If anyone is experiencing similar problems post here or send me a note at [email protected].

thanks

B Throttle C
Chicago IL
CCS Mid-West # 174
 

·
Registered
Joined
·
112 Posts
I took my 636 to grattan on the 7th and the damn thing got stuck between 5th & 6th gear a bunch of times....I got so piss off I just bounced the thing off the rev-limiter in 5th gear down the straight...I'm going back there on the 15th so if it does it again I'm going to have to look into this shift kit..
 

·
Registered
Joined
·
137 Posts
6th gear at Grattan! My god man what kind of lap times are you turning? I only hit 5th down the straight, and usually the shift light only comes on microseconds before I start breaking.
 

·
Registered
Joined
·
47 Posts
I only race my '03 636. The more miles I get on it, the better the tranny has felt... just about 1900 miles to date... 275 of them on the street when I first got it.

The only false nuetral mine has had is when I'm knowingly a little sloppy and/or when the oil needs to be changed... so when it happened, I can put my finger on it.

I have experienced the issue (at least twice) of missing the shift from 5th to 6th gear on the big straight at Texas World Speedway. Then again, I don't know if I was mot being deliberate enough or the oil needing to be changed. The false neutrals when downshifting and the 5th to 6th gear misses happened during the 1000-1250 mile mark. The last 500 to 600 miles have been issue free. Take that for what it's worth.

Good to know about the shifter spring/kit nonetheless. I'll probably at least get the spring for good measure.

Jeff
#750/EX/CMRA
Lone Star Track Days
#38 LSTD Endurance Team
 

·
Registered
Joined
·
562 Posts
allright..i have my tranny apart right now..the shift forks have already been warrantied once, and with maybe 150 miles on them since warranty, they look like they have about 15000 miles on them...the tranny still hits false neutrals badly...i counted around 40 one race day at VIR
Anywhoo...the forks sit sooo loosely between the gears..theyre should be a little movement but this is just plain slop
anyone ever shimmed a tranny? got any ideas?
 

·
Registered
Joined
·
47 Posts
Quick... man... that sucks to hear. A good friend of mine runs a local Kawi dealer. Come Tuesday, I'll ask their lead mechanic if he has any ideas.
 

·
Registered
Joined
·
562 Posts
only thing to do is to shim it..fuckin garbage trannies in these damn things
 

·
Registered
Joined
·
562 Posts
well heres what im doing now, i have the tranny out of a 2002 zx6r and im putting it right into my 636. Rick Beggs from Fast lane cycles (very reputable name and shop) said theyve had to do this and it bolts right in, i should have motor back in bike next weekend, we'll see what happens
 
1 - 20 of 30 Posts
Status
Not open for further replies.
Top