Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 20 of 34 Posts

·
Registered
Joined
·
308 Posts
Discussion Starter #1
Did all of you hook up the positive wire from the switchboard directly to the battery (so that the animations will work even when ignition is off)? The instructions state to hook it up to an ignition wire if I want it to work only when bike is on, but I don't know which wire. I have the shop manual, but can't decipher the wire diagram. I don't want to start unplugging everything and checking with a light tester (it's pretty cramped in there). If I have to I will, but just wondering if anyone knows which wire is an ignition so that it will only work when bike is on.

Thanks,

Simpson
 

·
Registered
Joined
·
364 Posts
I just plugged mine up straight to the battery[V]. Im like you, I would have rather plugged it into another wire, but i didnt know which one to use. The light is awsome isnt it? I love mine. I havnt had anytime to play with programing though, been too busy working, and riding when im not working[8D]
 

·
Registered
Joined
·
308 Posts
Discussion Starter #3
I've played around with all of the programming, and it's cool how you can get different signals and animations. If no one knows what wire to hook it up to, maybe I'll just have to unplug the shiat and take a light tester to it. I did e-mail VFX so maybe they'll know. If I hear from them, I'll post the info up here.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #4
I just received an e-mail from VFX and they said that I can extend the (+) wire from the harness which used to hook up to the license plate light (I have a fender eliminator) and use that. I can't seem to recall that harness being there, but I'm sure I can find the wire.
 

·
Registered
Joined
·
51 Posts
Hey Guys I have a question.

I am having problems getting the ipac to contact the frame so that it doesn't overheat. I have mounted and remounted and remounted and the bottom row of lights continue to go out after a few minutes. Did any of you have that problem? If not, what did you use to hold the ipac in place. I'm thinking the ahesive on the back is part of the problem but i'm not sure.

Any help would be appreciated.
 

·
Registered
Joined
·
364 Posts
Mine hooked up just fine, I used the exact location as described in the directions supplied bye VFX. Did you use the little cleaning pad on your frame prior to adhearing the Ipac to your frame? And i also used one of the plastic Ties that was supplied with the kit to tie the Ipac onto the frame. Hope this helps.... The light is awsome...........
 

·
Registered
Joined
·
51 Posts
I used the alcohol pad like the instruction said. Then I mounted it in the exact same spot as the instruction with the tie down. When running the ipac test by holding brake down, after about 2 minutes the bottom row of light go out.

Did anyone else run the high temp test by holding the brake down constantly?
 

·
Registered
Joined
·
122 Posts
Hello everyone,

I hooked mine up in about half hour and all was very very straight forward! Never been so ease.

On their website there is very detailed instruction.

The kit works awesome...How many are getting the Piovt Kit too! I order and paid for mine, 1 of the four business owers siad I will be getting the first order out..I thought cool, they are just finalizing the proper lazer cut! Was talking with them last week.

Here is the link for the R6 which will be the same for the ZX-6 http://www.vfxkits.com/pr_pivot_R6.html

Anyhow how all worked out for everyone on the installation of the kits. made an excellent choice congrats. Hook-up to the alarm system it is cool.

Cheers,
 

·
Registered
Joined
·
671 Posts
Damn you beat me in line for the pivot kit:D... guess I can get the second one. They didn't have a price worked out last month.
http://kawiforums.com/forum/topic.asp?TOPIC_ID=12681&SearchTerms=pivot

Lots of Q's for you again. What was the cost ? Is the cut going to be zx or zx6rr ? White led's or blue for you ? Did you get the signal light side plates ?

Looks like another top notch product from this company. I asked if they are going to make LED flush mounts / mini signal but not yet.

Later
 

·
Registered
Joined
·
51 Posts
I finished installing my Dr. X Kit. This joker kicks ass!!!!
I found out that I had some issues with the thermal tape on the back. That's why I was having problems during the high temp test. All is well now and I'm riding high....

Instead of installing the switch in the left panel, I installed it in the left side of the compartment that holds the electrical stuff. That way it is out of plain view. So I don't have to worry about anyone playing with it. Here are a few pictures.



 

·
Registered
Joined
·
469 Posts
looks good man how long did it take you to get the vfx kit delivered? did you do the hot swap program? finally how much total (price)?
 

·
Registered
Joined
·
51 Posts
Sorry to burst your bubble teebo7, but I am a female. [:X]

It took about 4 business days. I ordered it Thursday morning and I got it that following Wednesday. I didn't do the hotswap. I wanted to have a backup taillight just in case something goes wrong with this one down the line. The warranty is only for a year. So I bought the taillight outright. The price came to $377 US dollars. These guys have great customer service and they actually answer your emails.
 

·
Registered
Joined
·
469 Posts
sorry bluebaby did'nt even pay attention to that... Looks really good tho. After I get my pcIIIusb the vfx is on the top of my list...
 

·
Registered
Joined
·
51 Posts
I bought it from VFX. I told my dealer here about it and he called them several times. He said no one answered. Wants me to bring it by the shop so he can see. Not sure if VFX is interested in selling through a dealer or not, but he is very much interested.
 

·
Registered
Joined
·
122 Posts
Originally posted by zx6rrdan
Damn you beat me in line for the pivot kit:D... guess I can get the second one. They didn't have a price worked out last month.
http://kawiforums.com/forum/topic.asp?TOPIC_ID=12681&SearchTerms=pivot

Lots of Q's for you again. What was the cost ? Is the cut going to be zx or zx6rr ? White led's or blue for you ? Did you get the signal light side plates ?

Looks like another top notch product from this company. I asked if they are going to make LED flush mounts / mini signal but not yet.

Later
Hi Dan, sorry I did not get back to ya right away! The cost for me was cheaper than listed, 90.00 including shipping.

The cut will say "ZX" but I have better new for you...Just go off the phone with my contact and they are now in production but better yet there is a board being added to the kit which allows stobing and other affect! And Yes I am told I will get the first of this kit.

The 1 owner I spoke to is Paris! He was very hepefull accomadating and professional..He has to be we both are Electrical Engineers we must stick together. They have wild stuff in R&D...Watch the website and you will see! The pivot kit already has the items supply but no need since I have the DR X kit with blinkers intergrated. The lights will be high intensity Blue but they are changeing to incorporate other colours and strobing.

I had a good chat with him today and yes they do indeed make a top OEM product! You will see my pic posted on there website for the Pivot Kit which I am to be getting 3rd to last week of this month. Once I get the unit I will have the digital picture of it to show!

Any other question you or another has by all mean please let me know!
 

·
Registered
Joined
·
122 Posts
Originally posted by Bluebaby
I bought it from VFX. I told my dealer here about it and he called them several times. He said no one answered. Wants me to bring it by the shop so he can see. Not sure if VFX is interested in selling through a dealer or not, but he is very much interested.
Baby the unit looks awesome but the blinkers need to go!!! The blinkers are integrated to the DR "X" unless you both the kit before all the mods were done to allow this.

As for Dealer hook up! From my understanding I do not beleive they are going this route, they would like to do everything from there location! who knows the may open up a shop in the USA too!

The kit looks great though!! [8D]
 

·
Registered
Joined
·
51 Posts
Thanks!! I bought the fender eliminator about a year ago. So that's why I have the turn signals there. I also didn't feel like splicing wires at the time. My girlfriend is going to put them on her bike when she gets a fender eliminator. So I will just leave them there for now. I will remove them at that time.
 

·
Registered
Joined
·
51 Posts
I finally got around to removing those turn signals. I do have a question though. The factory connectors have two wires each for the turn signals. One set is gray and black and the other set is green and black. There is only 1 wire each for the turn signals on the VFX kit. I connected the green wire from the kit to the green wire on the connector. Did the same for the gray wire. I did not connect the black wires from the connector to anything. Just put some electrical tape around them to keep them from touching anything. The signals are working, however, the front turn signals are blinking fast. Is there a problem with my hook up?

Wan2Fly, I noticed that you said that you have your alarm hooked up to your kit. I recently purchased the Scorpio i500 and would like to hook it up to my kit. Can you give me step by step instructions on how to do that?

Or if someone else has done this, your help would be appreciated too.
 

·
Registered
Joined
·
164 Posts
Blue Baby, you need an equalizer to balance your load. Your bike thinks that your rear blinkers are broken. get a flash equalizer, and it should fix it.
 
1 - 20 of 34 Posts
Status
Not open for further replies.
Top