Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
3,728 Posts
Discussion Starter #1
first time I heard of this...you might have just gotten a lemon....who knows...


My Drinking Team Has a Racing Problem!
 

·
Registered
Joined
·
349 Posts
I posted recently regarding a very tight tranny and it slipping out of 3rd gear during hard acceleration and I've had 2 false neutrals. I hope it's just mine and not a Kawi thing. I'm not impressed, to say the least. :(
 

·
Registered
Joined
·
1,645 Posts
The spring in my buddies clutch broke. Or something like that, anyway the gears weren't staying in place. I don't know if he fixed it or not...

A computer is only as smart as the person sitting infront of it.
 

·
Registered
Joined
·
37 Posts
Anyone have tranny trouble? Couldn't find neutral yesterday AM, thought just cause it was still cold, then riding home I had to double clutch to get the first three gears, 4 and 5 were missing and in 6th the clutch was smoking. I crept to my dealers shop and turned it in. They said the warrantee would cover it. They are calling Kawi this AM to see if this has happened before. But the mechanic said he'd drop the engine and split the cases and check it out and put in a new clutch pack and whatever else it needed. I was suppose to do my first track day on this bike Sunday. Have a brand new pair of Titanium knee pucks I wanted to do some video with showering my buddies with sparkies. Oh well.
 

·
Registered
Joined
·
671 Posts
I do know for a fact that the old D and E models had tranny problems. Mine (a D model) was replaced around 3000 miles, and a friend of mine had an E model...he put in 3 trannys at last check. Not exactly good qualifications. So far I haven't had any problems with my '03.

C-Ya.....Skiv
http://www.SportbikeLinks.net
'03 ZX6r
'91 ZX6d
http://www.geocities.com/skiv_here/6r.html

"Pain heals, chicks dig scars, but glory lasts forever"
 

·
Registered
Joined
·
225 Posts
Skiv,

The early "E" models did have trans issues, I had a 93 ZX-6E and it was recalled for shift fork issues that led to it constantly dropping out of 2nd. I believe they fixed it on the production 94 and up models, a friend of mine has a 95 zx-6e and has never had any probelms.

People were complaining about the 99 R6 transmissions when they came out, well after putting a few hundred miles on the 03 6R I have to say even that transimission outshines the new Kawi. Not only does it not like to find neutral but there seems to be too many times that the trans just does not feel like it is fully engaged. I hope like everyone else that the 03 transmissions get better with time and these issues do not crop up for everyone.

Mike
99 R6 Street - Sold
00 R6 Track
03 KTM 200SX
03 ZX-6R Street
 

·
Registered
Joined
·
76 Posts
I've been having alot of trouble with my tranny, gears poping out and finding neutral etc...It is not cool when hitting twisties at 75-100mph and your tranny suddenly finds neutral.:( It gives me a shitty feeling.

Dont quote me boi cause I aint said shit!
 

·
Registered
Joined
·
171 Posts
MY tranny has made me angered too sometimes ill stop at a light and im in like 5th gear and ill have to let the clutchout a couple inches just to drop it down through the gears then pull it in cuz ill click down but no gears move do i have to pull it in and let the clutch out again oh yah and when im holding in the clutch and put it in neutral i have to let it out andpull ot back in to shift to 1st it makes me maddd.
 

·
Registered
Joined
·
316 Posts
Damn, these are pretty crappy problems! I have been lucky I guess, because I can think of only once when I had a little problem finding neutral, but other than that, she is a mean shifting machine! Never any problems. I am at about 2300 miles on mine right now. Hopefully she holds out for me!

-Cops want a hot pursuit, so entertain them! -Shadee
 

·
Registered
Joined
·
3,728 Posts
Discussion Starter #11
after hearing this and the issues people are having with their cowls, my 2002 model is looking better and better...

i guess you will have these "bugs" in first generations...good luck to all you guys running 03's


My Drinking Team Has a Racing Problem!
 

·
Registered
Joined
·
225 Posts
Thinking back now I remember similar issues with the ZX-9R when it came out back in the mid 90's, journalists complained of false neutrals and strange trans problems during the introduction. You would think that Kawasaki would figure out how to fix these problems when people point them out during the press releases and implement some quick fixes.





Mike
99 R6 Street - Sold
00 R6 Track
03 KTM 200SX
03 ZX-6R Street
 

·
Registered
Joined
·
202 Posts
I havent had any of these problems 2600 miles on the bike. My friend has over 3K on his no problem either. Sorry for your luck
 

·
Registered
Joined
·
73 Posts
I only have about 500 miles on my bike but over 300 of those miles have been balls out on the track - which included one lowside that shaved the shift lever down nicely (less weight now I guess ;)). I have not had any tranny problems, no false neutrals, nothing. Solid consistent shifting. Although I will say that to find neutral you have to go down to first and back up to neutral. Getting to neutral from second is seemingly not possbile.

As to the problem here, all my shifting is at 10K+ rpm except for blips on downshifts and when short shifting but even then never below 8k+ rpm and that would be going downhill. Maybe some people are simply shifting the bike incorrectly on both up and downshifts - user error. Not enough synchronization of the gears.

I suggest shift up at 10k+ rpm only and blip the throttle on downshift but never shift (up or down) below 8k rpm and see if you don't get better response from the clutch.

What a wicked bike. 100+ MPH in 2nd gear at 14k rpm you have to love that [:p]. I've done both T-Hill and Infineon and no need for more than fourth gear![:0]

You have to ride this bike like you stole it.[^]
 

·
Registered
Joined
·
73 Posts
... to be clear on my last post ...

Originally posted by Flachbau
all my shifting is at 10K+ rpm except for blips on downshifts
... means that I am downshifting at even higher rpm's when blipping the gas. So give it a shot of gas, declutch, drop the lever and let it out - smoothly.

Another thing .. when declutching only pull the lever in about a third of the way (on both up and downshifts). If you pull the clutch all the way in and let the rev's drop you'll never get the tranny to synch properly. Practice these techniques and see if the "tranny" doesn't "wake up".

And.. be careful about being to on the gas when upshiftng as the rear wants to come around on you! YA BABY YA :D
 

·
Registered
Joined
·
2,691 Posts
LOL Flach... quit beating around the bush... do you like the bike or not? [:p][}:)]:D

"Keep yer feet on the pegs and your right hand cranked."
 

·
Registered
Joined
·
262 Posts
Originally posted by 636RIDER

MY tranny has made me angered too sometimes ill stop at a light and im in like 5th gear and ill have to let the clutchout a couple inches just to drop it down through the gears then pull it in cuz ill click down but no gears move do i have to pull it in and let the clutch out again oh yah and when im holding in the clutch and put it in neutral i have to let it out andpull ot back in to shift to 1st it makes me maddd.
[^]"For Everyone"

I don't think most of these problems are the tranny... its the rider. Anyway mine "01" will do the same thing. The tranny is not meant to shift from 5th to 1st at a dead stop or even low speeds. Thats normal and most all trannys are like that. When I first got my 01 brand new I had a few false neutrals and the like. Eventually a few thousand miles later all is still good at 16K with a lot of hard riding. I also power shift down through the gears to slow. If anyone is not doing this then do it to get that bike broke in. Do a few burnouts, pop that clutch lever. :DI can't really speak for the 03s yet.[?]
 

·
Registered
Joined
·
1,662 Posts
Originally posted by 636RIDER

MY tranny has made me angered too sometimes ill stop at a light and im in like 5th gear and ill have to let the clutchout a couple inches just to drop it down through the gears then pull it in cuz ill click down but no gears move do i have to pull it in and let the clutch out again oh yah and when im holding in the clutch and put it in neutral i have to let it out andpull ot back in to shift to 1st it makes me maddd.
Hate to tell you this but you're SUPPOSED to DOWNSHIFT as you are SLOWING TO A STOP. If you're tranny pisses you off, you only have yourself to blame.

BC.


I didn't do it, I swear.
And even if I did, what makes you think I would admit it to you?
 

·
Registered
Joined
·
93 Posts
Blade's right man....you should downshift as you come to a stop for a few reasons. One, downshifts when you are rolling actually catch the gears and most importantly, you want to be able to take-off if the idiot on their cell phone in the SUV behind you doesn't see you.

If it ain't broke don't touch it.......yeah right!!
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top