Kawasaki Motorcycle Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Alright so after gettin a 04with 2k miles on it that had been sitting for about 2 years I cleaned the carb up "decently" added pod filters and have a 108 jet in. The bike got started and ran for a little and right before it got warm it started spitting gas/oil out of the crank vent. So drained the oil(more gas than oil came out) and tried to turn the bike over for a second(with no oil mind you). the headlight stoped working and the starter seemed stuck. I took the headlight out and I aw some dark color on some of the main metal but none on the coil itself. rest of the lights work fine and all fuses are good. Any insite would be apreciated
 

·
Registered
Joined
·
2,621 Posts
sometimes asking the right person helps when looking for the right awnsers
who did you end up asking?

so, how was the gas getting into the crankcase in the first place? if the carbs were overflowing, why wasn't it dumped out the carb overflow like it is supposed to?
 

·
Registered
Joined
·
2,621 Posts
Hydro locked eh? Was there any damage to the internals? Probably due to carb flooding. Check out this link http://www.cr-x.org/cbr250/forum/topic.asp?TOPIC_ID=13372 It has allot of interesting info about how hydrolock happens and what to do to prevent it.
um, maybe a different carb, but most have overflow tubes to drain excess fuel from the bowl when the float valves do not shut properly and dump it out the bottom of the bike via a rubber hose.
 
1 - 7 of 7 Posts
Top