Kawasaki Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just bought this bike from somebody who obviously abused it, i had to replace a broken pull rod and after putting it back together and pulling the clutch in you can just barely spin the tire by hand (the rear end of the bike is lifted off the ground)
If i take the oil cap off i can clearly see the clutch disengaging but its when i turn the bike on i cant swap gears (could also be shift forks) and the tire starts spinning regardless of the clutch lever. the bike is stuck in first gear.
i had already adjusted the clutch lever and its really tight, probably tighter than it needs to be. idk if i need to get a new clutch pack or a whole new basket or if there is just something simple that i am messing up entirely.
Any help appreciated, thanks :)
 

·
Registered
Joined
·
7 Posts
Wow, that's don't sound good buddy, without seeing it it's hard to tell though, could be one of many things...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Wow, that's don't sound good buddy, without seeing it it's hard to tell though, could be one of many things...
hey man thanks for the reply :D i fixed it, fixed the shifting and the dragging clutch, and pretty much the whole bike. its been a wild ride but now i got a sick everyday bike :)
the shifting was because the previous owner broke part 13161-0021 and after replacing that i got it shifting perfectly. as for the clutch i pretty much adjusted the tension on both ends for a few hours before taking the plates out and taking a file to file out the grooves on the basket that were catching the plates and stopping them from moving. the bike had a few more problems but i fixed them all :) now my biggest problem is the exhaust melting my fairings lol
 
1 - 3 of 3 Posts
Top