Kawasaki Motorcycle Forums banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Fork leak and clutch/tranny problem.

--------------------------------------------------------------------------------

please view the other posts at www.zx-10r.net as many people with the 06 10s are having this problem i need to share with all of you.

As you all know i was the first to experiance the right front fork seal leak. As everyone seems to be now having at about 3k miles.

I am also the first to experiance the clutch/tranny problem that im sure most will also experiance.
So i decided to let you all in on the symptoms i experienced before my major clutch unit break down.


The whole time i owned the bike (3600 miles), when ever the clutch was fully pulled in ( dissengaged) and i sliiiiightly let the clutch out ( not nearly enough for the clutch to grab) i noticed that the bike would like to "lunge" forward just slightly, as if i let the clutch out maybe 85%, then it would stop and act normaly as the clutch was actually dissengaged. and when i mean normal, the bike wouldnt move. So that was symptom number 1 as the bike would act as if the clutch was let out 85% but really was only let out 5%.
Almost as if your clutch cable was very very lose. however it was not.

Second symptom( not on my bike b ut my freinds 06 10r, i noticed HIS b ike when shifting, you actually need to put so MUCH force shifting into second, or nuetral, or third etc. Felt like the shifter was binding up, and shifting wiht out the clutch. veyr very "stiff" i feel he will be experiancing the same problem soon.

third symptom, right before the clutch (or trany itself) blew apart.,
i notced at a red light, shifting to nuetral, to first, to nuetral, it was very difficult, like my friends bike, so i was fiddling with my cable, thinkkng that it was to slack, but it wasnt... even wiht the clutch cable very tight, i was experiencing a very bad shift.. had to really use force to get it into nuetral or first gear.
sure enough that set of lights going into second gear is when it fell apart.
the rear wheel locked up, and felt like the chain snapped and wrapped up around my sproket.
Imagine if i was racing? or speeding on the highway? or on a turn? that would be catastophic.

so that is 3 symptoms everyone should keep their eye on.
also, there was that "raping" noice that sounded like it was coming from the lower crankshaft, but it was really the clutch falling apart.


this is actually a scary problem as if this happens to anyone on the highway or in a turn, your going down.

so keep your thoughts on how it reacts when you just slightly let your clutch out, see if your bike lurches forward or tries to lurch forward.


in the end, i think this is going to be comon problem.

does anyone know if this is the same unit used on the 04 05 10's? or is it a whole new clutch assembly.
Be safe! and to Kawasaki.... this is for you [:M42]
 

·
Powerhungry
Joined
·
38,369 Posts
man all i ever hear is how BAD kawi tranny's are. mine(zx6r) let go at 5k miles. cost me 1600 for repairs. and was not covered under warranty. and ive heard of half a dozen more since. wake up kawasaki! for the amount of money we are paying, supply us with a tranny that will last as long as the motor! not sure if the 04/05 is the same as 06 but i rememeber they had a big problem with busting trannys on the 04's
 

·
Registered
Joined
·
203 Posts
I have 2200 miles on my 06 and no problems. I also have the extended warrenty just in case. in my 02 6r, i had 14000 miles, every mile ragged on but never had a problem. 06 tranny is probably the best shifting and smoothest tranny I ever rode. hopefully it stays the same
 

·
Powerhungry
Joined
·
38,369 Posts
Originally posted by bullet
I have 2200 miles on my 06 and no problems. I also have the extended warrenty just in case. in my 02 6r, i had 14000 miles, every mile ragged on but never had a problem. 06 tranny is probably the best shifting and smoothest tranny I ever rode. hopefully it stays the same
yeh thats what i hear from most of the ppl. but the ones that do complain say its the shittiest gearbox they ever felt. and my zx6 in no way compres to my r1. that shit is smoooth. the 6 is very notchy and clunky....crap....
 

·
Registered
Joined
·
685 Posts
Mine is just fine, and it feels it gets better as more miles I get on it.

I've passed 3800km now.

In general, the bike seems to get more power from each mile.

I can power wheelie easily in 3rd now by blibbing the throttle.
 

·
Registered
Joined
·
50 Posts
got my 06 about six weeks ago. found the transmission v notchy to start with and took to the dealer - they'd had a few similar cases and put it down to the oil not penetrating the assembly properly. basically resolved it by stripping the clutch, soaking it in an oil bath and reassembling. it's now one of the slickest i've experienced, fingers crossed it stays this way....
 

·
Registered
Joined
·
22 Posts
My 06 has over 5600miles and I don't have any of the issues you have(knock on wood). What kind of oil were you using during the tranny/clutch problems? Anyway the oil could be the culprit? I've changed the oil & oil filter 4 times and each time has been with kawasakis oil and filter. I'm keeping thorough records and reciepts to cover my ass, because I got the extended warranty and I plan on getting my moneys worth if anything goes on the bike.
 

·
Registered
Joined
·
145 Posts
Great. What horrible news. I posted earlier today about problems with my bike stalling out. I also have trouble finding neutral and it bangs into 1st gear. However upshifting and downshifting feel fine. Going into 2nd is no problem either. I hope this issue and my stalling issue are unrelated. And Kawi should be ashamed if they don't fix or recall these units if this persists. People could die this way.
Be safe out there.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
Originally posted by blur
My 06 has over 5600miles and I don't have any of the issues you have(knock on wood). What kind of oil were you using during the tranny/clutch problems? Anyway the oil could be the culprit? I've changed the oil & oil filter 4 times and each time has been with kawasakis oil and filter. I'm keeping thorough records and reciepts to cover my ass, because I got the extended warranty and I plan on getting my moneys worth if anything goes on the bike.

was runnung full synthetic 10 40
it does make sense as far as a clutch slip goes.. but this was actual hardware such as springs and bolts that smashed... the oil wouldnt effect that. its the center of our riding season here in boston.. and this is just terrible....
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
Originally posted by NJZX10R
Great. What horrible news. I posted earlier today about problems with my bike stalling out. I also have trouble finding neutral and it bangs into 1st gear. However upshifting and downshifting feel fine. Going into 2nd is no problem either. I hope this issue and my stalling issue are unrelated. And Kawi should be ashamed if they don't fix or recall these units if this persists. People could die this way.
Be safe out there.
hmm.. your symptom sounds a little like mine.. keep your eye on it man, and listen at first start up fro any knocking or rapping down by the oil fill... and god help everyone it doesnt lock up on a fast turn.
 

·
Registered
Joined
·
145 Posts
"hmm.. your symptom sounds a little like mine.. keep your eye on it man, and listen at first start up fro any knocking or rapping down by the oil fill... and god help everyone it doesnt lock up on a fast turn."

I definitely will pay closer attention to this...the thought of it locking up scares the crap out of me!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
Originally posted by NJZX10R
"

I definitely will pay closer attention to this...the thought of it locking up scares the crap out of me!

there is a small place here in boston called the Blue hills.
its a sort of reservation for hikers etc.. and the roads are all awesome twisties.. we can hit them at about 80mph and drop our knees down and everything.. one of a few places around here that we can do that.
we usually make that run at least 5 times a week... in fact that same day in the early afternoon we were on it.
can you just picture hangin a turn where your knee is dragging at about 80mph.. and then the tranny locks up... i would have just skidded into a tree or boulder or something.. not good at all.

if this problem happens to more then one person.. i think this should be a documented case as someone can really get killed.
 

·
Registered
Joined
·
145 Posts
That sounds like an awesome ride.
I totally agree though, this is serious sh!t. I was out with my girl for 5 hours before I had the stalling issue on the highway. Thank God I was alone when it happened. Your situation was definitely worse though.

Be safe out there man.
 

·
Registered
Joined
·
49 Posts
Originally posted by nevada


yeh thats what i hear from most of the ppl. but the ones that do complain say its the shittiest gearbox they ever felt. and my zx6 in no way compres to my r1. that shit is smoooth. the 6 is very notchy and clunky....crap....
No probs here yet either. Stay away, I don't wanna live thru another R1. I can't contain myself when someone compliments or even tries to recommend that piece of crap R1. Smooth shifting? I must of had a lemon R1. That thing had the clunkiest (is that a word?) gear box I ever experienced, omg. I had the opportunity to test drive my ZX before buying it and the first words out of my mouth was Smooth...mf'er. Almost too smooth for a bike with a rep or rap as a Monster. Aside for the fact that my R1 had all kinds engine problems, when shifting from 1st to 2nd sometimes it got stuck in Neutral. So there I was while everyone was pulling away, I'm trying to get my bike in gear and when I did it slams in like somethin broke. You call that smooth? What are smokin' pass it over here. LOL :) I can't help foaming at the mouth when I hear any praises for that piece of crap R1 bike, especially on a ZX forum. The ZX makes that bike look like a child's toy, something for my 11 year old son might want to ride. Too boot the manufacturer, they call themselves Yamaha doesn't give a hoot. I'm with Kawi. Goto R1 Forum if U wanna talk about that!
 

·
Powerhungry
Joined
·
38,369 Posts
Originally posted by redtail06



No probs here yet either. Stay away, I don't wanna live thru another R1. I can't contain myself when someone compliments or even tries to recommend that piece of crap R1. Smooth shifting? I must of had a lemon R1. That thing had the clunkiest (is that a word?) gear box I ever experienced, omg. I had the opportunity to test drive my ZX before buying it and the first words out of my mouth was Smooth...mf'er. Almost too smooth for a bike with a rep or rap as a Monster. Aside for the fact that my R1 had all kinds engine problems, when shifting from 1st to 2nd sometimes it got stuck in Neutral. So there I was while everyone was pulling away, I'm trying to get my bike in gear and when I did it slams in like somethin broke. You call that smooth? What are smokin' pass it over here. LOL :) I can't help foaming at the mouth when I hear any praises for that piece of crap R1 bike, especially on a ZX forum. The ZX makes that bike look like a child's toy, something for my 11 year old son might want to ride. Too boot the manufacturer, they call themselves Yamaha doesn't give a hoot. I'm with Kawi. Goto R1 Forum if U wanna talk about that!
fear not, im in now way praising the r1 or yamaha, but...the tranny is very smooth. and well...my zx6 tranny cost me 1600 so far... i actually regret even buying that damn yamaha. but im stuck with it now....
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top