Kawasaki Motorcycle Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 1986 zx 10 and am having problems...... When I ride the bike for a period of time the bike loses power and bogs down on me.....but will ideal fine if I sit there......

I have changed the head and base gaskets, ignition coils and pulse coils.... I thought it was electrical..... I guess not..... Now I am leading towards a fuel issue.....

I think there is two hoses that are missing between carbs 1 - 2 and 3 - 4.... where do they go?????? and one at the base of the tank by the seat.....

Can anyone help me Please......lol it is starting to piss me off....

Thank you,
 

·
Sportbike Scum; Ex-Mod.
Joined
·
4,215 Posts
Ummm. you wanna rethink this? The first year the ZX10 was available was 2004... prior to that the ZX9r was the "liter" supersport for Kawi.
 

·
Registered
Joined
·
2,217 Posts
Ummm. you wanna rethink this? The first year the ZX10 was available was 2004... prior to that the ZX9r was the "liter" supersport for Kawi.
Hate to burst your bubble but there was a ZX10 (called GPz1000 maybe?) in 1986

Why do you think there are hoses missing? It sounds like your fuel mixture is rich but it's hard to say without knowing specifics. Make sure your air filter is clean though.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Your right on the GPZ1000.... the reason I think that there is hoses missing is because of the service manual pictures.....

I took it out today to test it after changing a fuel filter.... The bike ran great for a while and then started sputtering again.... turned off the bike for about half hour and it ran great again for a little while..... So I said F it and road home like that.... nore more then 10 mins later the bike was running good again.....

The previous owner put 2nd stage jet kit on the bike..... I wonder if that has anything to do with it???
 

·
Sportbike Scum; Ex-Mod.
Joined
·
4,215 Posts
I remember the GPz1000 (I had a 1983 GPz750), but was it called that or did it carry the "ZX" nomenclature?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
I think I figured it out..... So let me know if it sounds about right...... The previous owner put supertrap exhaust system on the bike and put a 2nd stage jet kit on the bike....... I think the jets are too big and is overloading the carb?????? when it is cold out it does not affect the bike, but when its warmer out then it happens......
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top