Kawasaki Motorcycle Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Hey guys, I've been having problems with fuel/air mixtures sometimes causing the bike to lurch and shut off. I seem to have elimated most of the problem by putting my stock exhaust back on and tuning it with the stock map on dynojet's page. Just troubleshooting another issue that I've found. Situation: 50 mph, completely off throttle, slowing down in 3rd gear, engine braking. Now if I give about 2% on the throttle, just a few millimeters twist, I get some mild - medium volume gurgles and pops. This happens in every gear at every speed. I assumed it was just getting too much gas, so I cut down the fuel in the 2% range across the rpm range, but it hasn't relieved the problem. Anybody else seeing this happen? Thanks,
Greg
 

·
Registered
Joined
·
1,606 Posts
A thought . . . backfiring/popping when you let off the throttle can be caused by air leaking into the exhaust system, no air no pop.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
Thats the weird part though, there is no popping or gurgling when I'm completely off the throttle, only when I give it a 3 or 4 mm twist does the backfiring occur. Very odd...
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Well I messed around for an hour today on my Power commander. Went from -50 to +50 fuel adj at 2% throttle. No difference really, could not get rid of the gurgles, popping, and lurching. Is anyone else having this problem? Just rev it up in first gear, then let off completely, then give it just the tiniest bit of throttle. Anybody getting pops and gurgles just at the 2% throttle? BTW this happens both with the stock pipe and with the muzzy slip on I have. Its just louder with the muzzy. Plz I have no idea what this is and I'm just hoping its normal. Thanks in advance.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top